Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
have an 08 mgp slip on and an akra midpipe. i put the PCIII on and i used to be able to hit atleast 100 in first. now only 80. its winter in here in NJ does the cold weather effect it?
 

·
Registered
Joined
·
4,818 Posts
Did you also do a sprocket change while you were at it? :dontknow:














:badteeth:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
those are the only mods i have. hotbodies mgp slip on, akra mid pipe and the PCIII. i just was curious as to whether it was the weather temp or the map being
 

·
Speed Freak
Joined
·
12,730 Posts
no it shouldn't make a difference, make sure your going to the same RPM's though as in hitting the rev limiter :)
 

·
Registered
Joined
·
462 Posts
Did you buy the PCIII used? If so, there might be a crap map in it. Did you have the bike tuned? Did you get a new back tire?
 

·
Registered
Joined
·
85 Posts
I agree with the others... without a sprocket or tire change, you shouldn't have any trouble hitting 100 in first. Are there any side effects - bogging, lack of power, etc?
 

·
Registered
Joined
·
1,289 Posts
I'm going to assume before the PC is when you hit 100 and now after its install you lost performance? Maybe your install wasn't good, ie bad connections, power, ground, and any hoses or wires you may have had to deal with for the install. I know 1st gen 10R's ram air tubes have to be carefully re-installed in the frame ports so as not to be obstructed. Not seating the airbox on the injector velocity stacks can sometimes happen if your not careful. The map or lack of correct mapping could have hurt power. Nice vintage pic for the avatar
 
1 - 7 of 7 Posts
Top