Kawasaki ZX-10R Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Dont know if anyone has any ideas what could be causing these probs.
Ive had the bike about a year (04 zx10r) and within the first few months it felt like it jumped out of gear at about 10k in 3rd, i didnt really think much of it and just thought id see if it did it again.
Well it had been fine for months and all of a sudden its started doing it again but now its most of the time. I wasnt to worried and had planned on just getting a new motor to go in it. The problem is it now seems to be doing this odd almost feeling of jumping out of gear in all gears at 10k, i havnt managed to hold it at a steady 10k in 5th or 6th though lol. Now from my experiance as a mechanic its not often all gears are effected and not at such an exact rev point, so now im woundering if it really is a gearbox issue or a fueling or electrical issue. I tried holding it at 10k in 1st and the issue did show again and its as violent as jumping out of gear but it did it constantly instead of the staying out of gear feeling and also backfired at the same time.
When it has done it before it usually at speed and feels like it jumps out of gear for a split second but the revs also dont seem to rise as you would expect.
So has anyone else experianced this and found out what it is?
Things ive checked and changed so far are:
new plugs, oil and filter, power comander remapped to stock, new air filter, chain checked im running out of ideas now, but if anyone knows of any sensors that could cause this or any other ideas id be gratefull thanks
 

·
Registered
Joined
·
3,152 Posts
Possible signs of fuel pump failure??? Is it actually coming out of gear?Maybe ignition cutting out? Need more info
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Possible signs of fuel pump failure??? Is it actually coming out of gear?
Thanks for reply
i was sure it was coming out of gear at 1st but im not so sure now, as the revs dont seem to rise when it does it im starting to think it may not be jumping out of gear and just feels like it is as the problem is causing it to jump.
 

·
Registered
Joined
·
3,204 Posts
Sounds more like a fuel issue rather than a gearing issue. Plus you not knowing for sure if it's popping out doesn't help either.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
Cheers for reply, to start with I was sure it was jumping out if gear as have risen a fair few bikes with transmission problems and it got that vicious feeling of jumping out, but after releasing it's exactly at 10k and that's even at part throttle and also in all gears I can't see how it can be transmission and I'm also thinking fueling or a faulty sensor, just working out what it is without spending a fortune. Hoping someone else has had same syptoms, thanks again for replys
 

·
Registered
Joined
·
27 Posts
Sounds like I have the same problem with yours. I have 04....it happens at 10k rpm as well....once pass 10...it pulls fine. Feels like miss firing or some dirty fuel. I have done the fuel clean but still happening. How new is your spark plug?my bike has about 13k km on it....shouldn't need any major tune up yet..:(
 

·
Registered
Joined
·
443 Posts
I took my bike out for the first time in a few weeks and i'm also having problems similar. Its an 05 with 7500miles on it. I kepts missing all sorts of gears like crazy, upshifting and downshifting. Then, I was at apex on gas in 3rd about 10rpm and it slipped out of gear...scared the shit outta me. Only difference is my revs skyrocketed when it happened
 

·
MIdlife PIMP
Joined
·
3,459 Posts
I have had similar probs with my 05.........when leaving redlights and climbing hard through the revs.........not sure if it is at the 10k mark as it does not happen ALL the time.....but it is for sure a fuel or ign cutout because the revs do not skyrocket..it is just like a huge hiccup!!..........scared the piss outta me tho a few times..........would def be a bad thing in a money situation(you know what i mean)..........not to mention the ballbusting!.........I am gonna reprogram my PCIII and QShifter or remove all togehter to see if that helps or what.....I am subscribed to this thread for sure now!!!
 

·
Registered
Joined
·
27 Posts
Ya it doesnt feel like gear slippin. It for sure has something to do with fuel/ign
I will keep add those fuel system clean for few times and possible change
the spark plug soon and see if it will fix it. Its weird only happens around 10rpm. Once pass that my bike has no problem pulling.

Does 10r has any knocking sensor on the engine?Please let me know if anyone has the same problem that has been fixed!

Thanks
 

·
Registered
Joined
·
22 Posts
Discussion Starter #10
HI all i tried reprograming the pc and was still the same tried it on the works dyno and it was fine but did get very warm, the ride home after it was faultless so im begining to think maybe moisture in one of the conections. i recently gave mine a service with new plugs so know thats not the problem as did it every now and then before.
 

·
Registered
Joined
·
27 Posts
ya I notice the bike gets very warm after that happens. I was reading the post from before....a very good chance that could be the fuel pump!engine will gets hot if running lean?but weird thing it only happens at 10rpm....engine rev fine before or after
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
Sounds more like a fuel issue rather than a gearing issue. Plus you not knowing for sure if it's popping out doesn't help either.
:+1:...also like Quick10 said, i would think it's fueling BUT the popping out of gear has me stumped? keep us posted if you would?
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
:ayyy:...good find man, way to help out, it's what this forum is all about. rep sent!:helmet:
 
1 - 16 of 16 Posts
Top