Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
has anyone else tried these on there ZX10R if so what do you think ?
I have just put a set on my ZX10R 2008 and can not get the front one to heat up getting really bad under steer any ideas any one
Gord
 

·
REPOST Enforcement Mod
Joined
·
13,668 Posts
The only way I know of to get some heat in that tire would be to take it off the rim and throw it on a bonfire. Then go get yourself a quality tire instead of a cheap Chinese tire that is a cousin of Cheng Shen's.

And Cheng Shen translates to "Cheap Shit" :ayyy:
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Beginning to feel that way my self .
I put them on after seeing them on a mates GSXR 750 and he chucks it about I phoned the dealer to see what they had to say they said they would give me the grip I wanted with slightly more miles than an all out sport's tyre . But I just can not get on with them the rear heats up and hooks up fine but the front is stone cold under steering . just trying to find a way to get some heat into it besides chucking it on a fire as not legal to do that in UK lol
Mind had the bike now 4 weeks feel like chucking the hole thing on a fire due to owner befor's work on it every bolt on it has copper grease and hand tight last week it dumped it's oil due to oil filter being hand tight
 

·
REPOST Enforcement Mod
Joined
·
13,668 Posts
You can try dropping the air pressure some to see if you can get more flex in the carcass to get more heat. That may or may not work depending on the construction and rubber used. You'll just have to experiment with them.

The biggest problem is mental at this point. If you've lost confidence in them, they may never feel 100% right no matter what you do with them.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
done 300 miles on them now and the front has no wear at all the rear is good heat's up well Have got to the point where it is coming off next week going to put a softer tyre on before it kills me
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
It's the opposite problem with them is trying to get them hot .
I had the front on for 350 miles and no sign of any wear at all still had mold marks the rear sort of worked 500 miles very little wear again could not get heat into it .
The rear did step out on me a few times but to be fare I did not push it that hard as old front tyre so not worn in . They would be good for some one that does not want to race it but does lot's of miles .
My mate runs the rear on his GSXR750 and have some one with an old ZXR600 and that handles brill on them tyre's they really do chuck it about this is why I thought of trying them .
I have Dunlops on now and I am going to be lucky to see 500 miles out the set I still can not get the front spot on right but working on it the front tyre temp is about 10c under rear tyre
 
1 - 7 of 7 Posts
Top