Kawasaki ZX-10R Forum banner
1 - 13 of 13 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Im working on a 2006 zx10r for a friend that he noticed considerable more valve noise when hot. He just bought the bike used, i tore it down and checked valve clearance. Just a few of the exhaust valves are tighter than spec the rest are in spec. Cam chain seems tight. Any one have experienced this before?
 

· Registered
Joined
·
28 Posts
The gaps close as the engine gets hotter. But unless those two were ridiculously tight i cant see that being a problem.
Yeah that's strange. The valves should get quieter as they tighten. I've never worried about valve noise on a Kawi. My 9R always ticked like crazy even after adjustment. Although it was consistent and didn't really change much with engine temp.
 

· Premium Member
'16 ZX-10R KRT
Joined
·
16,059 Posts
Cam chain seems tight.
The valves ride on the camshaft lobes and don't slam shut so they should not be noticeably loud. That's not what you're hearing.



The cam chain "seems" tight depending on when and how it is checked. Since metal expands when hot and the cam chain grows slightly, I'd say the noise is chain related. And as mentioned, that's pretty standard for Kawi's and not a big deal.
 

· Registered
Joined
·
1 Posts
Hello . I need to ask one thing. I have zx10r old model 1990 machine. After 7 to 8 miles running , heat temprature shoots up real quick & machines performace got very jam. I dont want know whats the matter-! Can anyone help me to sort out this ?
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top