Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Custom Powder Coater
Joined
·
6,560 Posts
Discussion Starter #1
Anybody know why i keep lossing my maps in t PCIII????
about every couple weeks i have to reload the map...

would this indicate the PCIII is going bad or??? i have 2 maps the 1st one never gave me this problem, so im going to try the original one again...
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
When you say lose the map do you mean it's like erased from the commander? if so that is VERY strange as i have heard of problems here and there from the PC's BUT never of them losing maps at will.
 

·
Custom Powder Coater
Joined
·
6,560 Posts
Discussion Starter #3
Yes thats what i mean, the map seems to vanish from the PCIII....
 

·
Registered
Joined
·
1,971 Posts
Thats odd because the maps are flashed into the pc... Definately need to call powercommander about the situation.
 

·
Bloo Moderator
Joined
·
23,742 Posts
Thats odd because the maps are flashed into the pc... Definately need to call powercommander about the situation.
:+1:....if there is an internal battery inside it maybe bad, like a computer that can loose it's time and configuration with a bad motherboard battery....just a guess but I am sure Tech support will know.

bloo
 

·
FEELING LUCKY, PUNK ?
Joined
·
5,739 Posts
@06blackpearl I am just kind of curious how you know the map is gone. Did you hook it up to a laptop and confirm ?
 

·
Registered
Joined
·
1,688 Posts
:+1:....if there is an internal battery inside it maybe bad, like a computer that can loose it's time and configuration with a bad motherboard battery....just a guess but I am sure Tech support will know.

bloo
I'm guessing you are correct.

All our PLC's at work have backup batteries. If they go bad and the power gets cut off, programs lost and has to be downloaded again.
 
1 - 7 of 7 Posts
Top