Kawasaki ZX-10R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
220 Posts
Discussion Starter #1
I got my ECU flashed so im removing Ivans TRE well the problem is i cant figure out where the 2 wires go back in the original plug. can someone take a picture or tell me where the 2 middle wires go back. I think if i remember correctly one wire is black yellow and maybe a white yellow. I looked on the back of the plug and there is no matching colors?

Thanks for the help!!
Jeff
 

·
Registered
Joined
·
1,802 Posts
I got my ECU flashed so im removing Ivans TRE well the problem is i cant figure out where the 2 wires go back in the original plug. can someone take a picture or tell me where the 2 middle wires go back. I think if i remember correctly one wire is black yellow and maybe a white yellow. I looked on the back of the plug and there is no matching colors?

Thanks for the help!!
Jeff
It changes color at the connector by the motor.
Goes from Black/yellow to black and White/Yellow to Green/red
 

·
Registered
Joined
·
250 Posts
Funny story. I spent hours searching the threads trying to find out how to do the TRE removal + replug the wires. I eventually took a guess with black to black.

Finished the removal, took the bike for a ride, came home and sat on the couch preparing to lurk more threads. Type in gen 3 and TRE and I come here (in hind sight I guess I should of put this into the search first.) :badteeth:


Great stuff.

Rep sent. :mrgreen:
 

·
Registered
Joined
·
1,246 Posts
Who flashed your ecu? I had mine done by Guhl motors and waiting for it to be shipped back to me.
 
1 - 6 of 6 Posts
Top