Kawasaki ZX-10R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
376 Posts
Discussion Starter #1
Anyone else having constant problems with their IPOD? I am. I am always reseting it and half the time it doesn't work at all. Battery sometimes will last two hours on a full charge and other times it'll work fine all day. It is one of the newer IPOD video ones. Just had to vent.
 

·
Registered
Joined
·
1,226 Posts
I've had mine about 5 months with none of those issues. The first couple of time you use it you should charge it all the way up and run the battery down all the way (a little late now). If you unplug it from your computer without first "ejecting" it it could lock it up. I was loading songs to another ipod and it would not respond to the eject command so I just unpluged it... If it does not respond to the eject command I would go to "my computer" and you'll see somthing like "storage disk" and eject it from there..... good luck
 

·
Registered
Joined
·
2,091 Posts
I bought mine in Oct 04 and i had the same issue. Did you register it because last summer I got a recall notice from IPOD on mine. Sent it back and they replaced the battery and did some other stuff. No problems since.
 

·
Registered
Joined
·
94 Posts
Have not had any problems at all with mine. sounds like you might need them to replace yours.
 

·
Registered
Joined
·
1,595 Posts
AK10R said:
The first couple of time you use it you should charge it all the way up and run the battery down all the way
Not so much anymore, really, The new L-ion batteries don't have a memory. You should completely drain the battery once/month, just let it run until it quits, but that's about it.
 
1 - 6 of 6 Posts
Top