Kawasaki ZX-10R Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
286 Posts
Discussion Starter · #1 ·
I dont have any instructions on how to fit the integrated tail light on my 1st gen 10r.

Putting the unit on isn't a problem but the indicator wiring (the relay especially) i dont have a clue about.

Anyone got any instuctions for wiring in the relays?

Thanks :thumbsup:
 

·
Registered
Joined
·
2,897 Posts
I just got done putting mine in on my 08, all you do is take the positive wire from your bike and hook it to one of the yellow wires from the tail light then, take your resistor and wire one end to the positive and one to the negative side and it should work do the same for the other yellow wire on the other side of the light. I had one of the wires break from the resistor and had to fix that so it took me a bit to do that LOL...
 

·
Registered
Joined
·
184 Posts
Make sure you test them before you wire it up all nice - make sure you have the correct signal flashing on each side.
 

·
Registered
Joined
·
1,481 Posts
I did not use the Resistors with mine, all they do is slow the flashing down to stock speed
 

·
Registered
Joined
·
1,400 Posts
I did not use the Resistors with mine, all they do is slow the flashing down to stock speed
That's sorta the point! Slower flash = Easier to see from behind. When the lights flash fast it sometimes looks like it's not flashing at all if your not paying close attention.
 

·
Registered
Joined
·
2,897 Posts
yup mine flash just as they did before ... looks good now and was kinda a pain in the ass LOL but them damn resistors get hot... I wrapped them up with some electrical tape and then put a piece of kevlar around them... with a zip tie.. that will keep the heat from maybe doing any damage to somethign ???
 
1 - 6 of 6 Posts
Top