Kawasaki ZX-10R Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,274 Posts
Discussion Starter #1
Well I ordered it thru a vendor I normally order (for my 08) , and when it came in, the package says "for the yamaha r1/r6". The vendor tells me that the manufac says that it'll also fit the kawi.... Then why print just R1/R6 on the package?

Anyway, once the vendor tells me this, I try to install it. The block off plate sits on top of area fine but I cant for the life of me get the 2nd bolt on. The first one goes in fine, but the second one just wont go in, even though the plate is aligned properly.. Anyone run into this issue? Did i get the wrong part after all?
 

·
Registered
Joined
·
241 Posts
a

have you tried taking off the first bolt and trying to put the other bolt on first..., perhaps the nut is just at a funky angle and wont thread on it may be more accessible having the first bolt out or trying that first bolt on the other screw possibly a bend thread in the beginning keeping it from catching
 

·
Registered
Joined
·
143 Posts
Graves R1/R6 plates are definitely different than the one spec for Kaw. ZX-10R, 08. Bolt pattern and fitments for those two are different. Secondly, for ZX-10R you are going to need an additional cap and screw to cap off the vent line as well as throttle body hose. Which I don't think is included with the kit that you got from graves.

You might want to send them back and order the right block offs from Ivan's.
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter #4
thanks timsar4 i'm gonna def try and get the right order in, I already blocked off the airbox , not sure if I am missing anything else..
 

·
Registered
Joined
·
143 Posts
thanks timsar4 i'm gonna def try and get the right order in, I already blocked off the airbox , not sure if I am missing anything else..
Sure thing bro. Check out the diagram and URL in removing PAIR valve on ZX-6R forum. It helped me tremendously when I installed smog block offs and removed Carbon canister on my zx-10R, 2004. Although two bikes are a bit different but the overall process is the same.

http://www.kawiforums.com/how-tos-faqs/69495-remove-ca-smog-crap-pair-kleen-mod-05-06-zx6r.html

Remember, when you remove the block off plates your bike will run lean so for sure you'll have tune it again.

G/L!:ayyy:
 

Attachments

·
Registered
Joined
·
477 Posts
Well I ordered it thru a vendor I normally order (for my 08) , and when it came in, the package says "for the yamaha r1/r6". The vendor tells me that the manufac says that it'll also fit the kawi.... Then why print just R1/R6 on the package?

Anyway, once the vendor tells me this, I try to install it. The block off plate sits on top of area fine but I cant for the life of me get the 2nd bolt on. The first one goes in fine, but the second one just wont go in, even though the plate is aligned properly.. Anyone run into this issue? Did i get the wrong part after all?
hi dud,there ok!i ordered them and had the r1/r6 on the bag the vendor told me when i ordered them not to freek out when i got them,same fittment as yam's...i had the exact same fitting issue all i did was file a little off each hole on the inner faces,done a little at a time and re-checked,as its alloy it was very soft!you don't mess with the sealing face as it's a good 5mm so will be fine..so to clarify i filed a little off all four holes(0.5-1mm max)and i used a round file.hope this helps.:thumbsup:
 

·
Registered
Joined
·
477 Posts
krakers, so did you file the hole on the block off plate from graves, or where the plates mount?
i file'd the block off plates holes,if you put them face to face with the factory plates it will be obvious,its hardly anything that needs fileing but they just don't quight fitt do they..(and its very easy as the alloy is so soft,just do a little at a time and check ect,then when they fitt ok put some threadlock on and screw them down)!.once i done that they went straight on and are fine!cheer's.
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter #10
so just an update, i filed off the holes like krakers10r said and lo n behold, it fits! He was spot on. Kinda bad on grave's part to put out a product that doesnt fit from the packaging but the fix is simple enough. The metal WAS pretty soft and was easily file-able to fit to spec. Again, thanks to you forum guys for the help, i was ready to tear out my hair!!
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter #12
im' still waiting on my full exhaust to come in, i've already got a map loaded up, just waitin' for the parts, then patch the bike together, then will have a detailed review! My bike is stripped of all emissions finally, and capped off wherever there were outlets for emissions. Will post this week when i have the parts
 

·
Registered
Joined
·
3,019 Posts
spikespiegel what happened to your review on the LOR exhuast with the gutted cats?
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter #15
spikespiegel what happened to your review on the LOR exhuast with the gutted cats?
that project kinda fell thru as NOONE, from muffler shops to metal shops wanted to come close to gutting cats in california... So it wasnt worth the trouble, and just ponied up for a full system lol.
 

·
Registered
Joined
·
477 Posts
so just an update, i filed off the holes like krakers10r said and lo n behold, it fits! He was spot on. Kinda bad on grave's part to put out a product that doesnt fit from the packaging but the fix is simple enough. The metal WAS pretty soft and was easily file-able to fit to spec. Again, thanks to you forum guys for the help, i was ready to tear out my hair!!
spikespiegel,after you fitted them,on your first start up did you have a low idle?i had to ajust my idle up a bit..and also what is your fast idle like when started from cold?mine used to fast idle at about 3000rpm them drop to 1100 when started from cold,now from cold it will fast idle at about 1600rpm then drop to 1100??seem's to have changed my starting from cold??.cheer's
 

·
Registered
Joined
·
1,459 Posts
The block offs for the kaw and yam are almost identical however the hole spacing is out by .2 of a mm or so. I make block off plates for both bikes. Indeed it is a bit if of graves to not at least elongate the holes slightly so that the bolts are a nice fit.
 
1 - 17 of 17 Posts
Top