Kawasaki ZX-10R Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter #1
Everyone seems to be posting their PC Maps, Has anyone got any Ignition Maps to post. I am looking for a good Ignition Map for my bike, I have 3 maps but they have all been done for a TRE Fitted with the Sub Throttle Sensor rotated. Now anyone that has been reading the board recently will know that I have installed a different set of Throttle Bodies that has a stock sensor position and removed my TRE and have managed to rid my bike of a nasty problem it had. I am in the process of building myself a custom Fuel Map from the 2 Dyno visits I made and from my friends custom map. I am now looking for anyone who has an Ignition Map for a bike without the TRE fitted.
Any Takers?
 

·
Still here
Joined
·
9,059 Posts
I have the same map as you but I'll give this a bump.

After all you've been through I guess I don't blame you for just doing without TRE.
Seems the problem was the sensor on old boddies. Guy must have been rough when he adjusted old one.

I am still happy with my set up- maybe take a deep breath and re install the tre and do the tps adjustment yourself carefully and give Ivan's set up one more shot.
Like I said, can't blame you for being hesitant to do so.
 

·
Registered
Joined
·
225 Posts
Discussion Starter #3
I'm not brave enough to try again, I cannot afford the same to happen again. I don't even know what the problem was, all I know is it is OK now. I will get the guy to check all the connectors on the old throttle bodies to confirm they are faulty tomorrow. My bike is running fine now and that's the way I want it to stay. I have the guy coming tomorrow to set these throttle bodies up just to make sure they are balanced. I am running my own combo Fuel Map, it is my mates custom map from 0 - 10% and from 500rpm - full rpm and my latest custom map from 20% - 100% and from 500rpm -full rpm. I have loaned a laptop for the weekend and I am going to experiment with the ignition map, even if I just run a zero map at the bottom end and 4 degrees advance at the top end at least it will be better than stock.
 

·
Registered
Joined
·
1,634 Posts
My ignition map is from 5-7 degrees of advance (3500+rpm) while running on 94 octane fuel. No pinging, bike runs cooler, and feels significantly livelier on the the throttle.
 

·
Registered
Joined
·
225 Posts
Discussion Starter #5
Rspec99 said:
My ignition map is from 5-7 degrees of advance (3500+rpm) while running on 94 octane fuel. No pinging, bike runs cooler, and feels significantly livelier on the the throttle.
7 degres is a lot. Can you post the map or e-mail it so I can look at it. Was it set on a dyno or just seat of the pants?
 

·
Registered
Joined
·
225 Posts
Discussion Starter #7
THE ICE MAN said:
Dont go 7 degrees unless your looking for more trouble
or should I say bigger trouble
ICE MAN
I've read your replies on other threads, you seem to know what you are talking about. Do you not have an Ignition Map for the 10. If not could you advise on altering one of the maps I have for the TRE fitted. I can e-mail them to you if you like and you could work your magic on them. No-one else seems to know much about the ignition curves.
cheers
 

·
Registered
Joined
·
225 Posts
Discussion Starter #9
THE ICE MAN said:
Send it on over.
I've tried to attach the map to a PM but I cannot attach it. What is your e-mail address and I'll send it to you.
cheers
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
You should be able to attach it here, you just have to zip it up in a .zip file.

Tread
 

·
Registered
Joined
·
1,259 Posts
Speaking of the ignition module and Ivan. I'm sad to say that Sir. Ivan was a total DICK HEAD when I ask him to discuss the map he installed into this box. Maybe he was having a BAD day or maybe he's just tired of all the questions. BUT either way he was a Dick. It's clear that the bike is LOADED up on advance down low and thru the mid. It's an unhappy camper down there indeed. Ivan's lack of input forced me to have to contact Dyno Jet for answers about issues with the map. Sorry to say Ivan won't EVER recieve another dime from me. Ivan is knowledgeable about many things but seems to be burned out.

NOTE to Ivan................ Questioning you about an issue with one of your maps is NORMAL if a guy is having a problem. DON'T TAKE IT PERSONAL! Even you can be questioned
 

·
Registered
Joined
·
1,259 Posts
Well, keep in mind that this thing only has 500 miles on it so it's NOT even broke in yet. But, it runs pretty good I think. It's not loosened up enough yet to get a proper map done so I'm limping along with Ivan's map till at least 1500 miles. His map is FAT as hell and his ignition map has up to 8 degrees of added advance in certain spots as well. I fell that's alot, and the motor is also telling me it's NOT happy as well. I tried discussing this situation with Ivan about the timing deal and he's a complete JACK ASS about it. The fat condition of the fuel curb isn't a danger to the motor BUT the excessive timing is a bad thing indeed that has to be addressed ASAP. Ivan seems to feel he's beyond being questioned and making mistakes. I guess he still has plenty to learn about life. He's human and will make mistakes just like the rest of us out here. I even had an issue about posting maps to the PC because with the ignition module it's a little different. He set all that shit up so I'm a little in the dark. He refused to answer and referred me to Dyno Jet. They helped and explained everything cheerfully. I guess as you can tell Ol Ivan isn't on my favorites list anymore. Back to the question at hand I guess my answer is I really don't know untill this deal gets some more miles on it and gets tugged on the dyno for some numbers. My Arse dyno says all is well, BUT as you well know those Arse Dynos seem to lie at times.
 

·
Registered
Joined
·
451 Posts
If you cannot figure the module out unplug it.
1500 miles is alot.
I think you would be more than ready at 1000 miles.
Hell I race all my bikes at 700-750 miles on them.
 

·
Registered
Joined
·
225 Posts
Discussion Starter #18
THE ICE MAN said:
Put the timming in the low end back to -0- for now.
+ 8 degrees ???
All the + 8 degrees to zero? Can everything else stay as it is?. Have you used the Accelerator Pump Facility on the Power Commander?
cheers
 

·
Registered
Joined
·
1,259 Posts
THE ICE MAN said:
If you cannot figure the module out unplug it.
1500 miles is alot.
I think you would be more than ready at 1000 miles.
Hell I race all my bikes at 700-750 miles on them.
Oh! I can figure this deal out, but why reinvent the wheel if there's NO need. +8 is a lot of additional timing on a motor that's already highly tuned I would think. I ask Ivan what the base motor he wrote his maps on had done to it and it appears NOT MUCH! So that's about how useful his map is NOT MUCH! Honestly I think these guys need to stop selling these PC's with maps installed. It's NOT any help really and a false feeling of it's right to alot of guys. Possibly the fuel map would be OK, BUT the ignition map is something that can KILL a motor quick. OH! Did I happen to mention that Ivan feels he's beyong being put on the spot with a well thought out question? He gets real shitty real fast. Sorry to report..
 
1 - 20 of 24 Posts
Top