Kawasaki ZX-10R Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #3
its an r1 with 33000 miles, it sometimes feels as if the starter isnt strong enough to turn it over and turns over alot before starting, and he says he feels a loss of power throughout the rpm range
 

·
REPOST Enforcement Mod
Joined
·
14,333 Posts
its an r1
There's the problem. :badteeth:

Seriously, if the starter isn't turning over very strong, it's probably a battery or starter issue. It could be the valves, but more than likely that would have other symptoms like a rough running engine, poor performance, etc. and not just limited to starting it. If the battery where weak, it may not be providing enough power to the fuel pump to get the fuel pressure up enough. I'd look at the battery/charging system before worrying about the valves at this point.

Have the valves ever been adjusted? 33k miles is a lot if not.
 

·
Registered
Joined
·
1,025 Posts
i doubt its the valves. THey have to be really out of whack (too tight) to cause symptoms. Its probably something "tune-up" related. Battery/injectors/sparkplugs/tune
 

·
Registered
Joined
·
1,413 Posts
i doubt its the valves. THey have to be really out of whack (too tight) to cause symptoms. Its probably something "tune-up" related. Battery/injectors/sparkplugs/tune
:+2: Do a tune up on it..plugs..air filter..oil change...check the battery on a charger. If its the stock battery and the bike has ever sat awhile without running..id even just replace the battery.
 

·
Registered
Joined
·
171 Posts
check your exup valve is working. i fitted mine wrong way round when i had fzr1000 and got destroyed by a vfr400. the shame. worth a check
 
1 - 10 of 10 Posts
Top