Kawasaki ZX-10R Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2,355 Posts
Discussion Starter · #1 ·
i am getting a clucking noise when i hit heavy bumps
could my forks be fcuked
 

·
Registered
Joined
·
265 Posts
do you feel it in the bars too? my stock steering damper loosens up after a month or so and whacks itself when im braking over ripples.
 

·
Registered
Joined
·
406 Posts
mine has had a knocking noise/feel since new, forks have been rebuilt, new valving installed and it still does it, it hasnt effected my handling so i havent worried about it for the last 20,000kms. oils have been changed since then and all checked out ok internaly so i dont know.
 

·
Registered
Joined
·
1,318 Posts
I know in my 05 I had a nerve racking clicking sound last year. It was a loose stem nut (triple clamp). Instant fix. It's at least a start?
 

·
Registered
Joined
·
471 Posts
it all depends on what kind of noise your hearing or feeling. have you had a fluid leak at all from you forks? you would know if it was significant, because there would be fluid all over your brakes and wheel. if this is the case, you may have lost all or most of the fork oil, which would cause the noise your talking about, and would mean a rebuild is needed. never a better time to upgrade internals.
 

·
Registered
Joined
·
1,971 Posts
check your head bearings
 

·
Registered
Joined
·
2,355 Posts
Discussion Starter · #8 ·
ill check this weekend
it shouds like its bottoming out
 

·
Registered
Joined
·
2,528 Posts
ill check this weekend
it shouds like its bottoming out
I had that before. When going over bumps at slow speeds I could hear it. Sounded exactly like bottoming out. Although I don't recall adjusting anything, it just went away. I do recall hearing others complain about the stearing stem nut loosening up which could cause a similar sound. At least double check it. 36mm I believe is the size for the top nut. A search might yield some interesting results. Here are a few I found.

http://www.zx-10r.net/forum/showthread.php?t=12835&highlight=steering+stem+nut

http://www.zx-10r.net/forum/showthread.php?t=12835&highlight=steering+stem+nut

http://www.zx-10r.net/forum/showthread.php?t=4043&highlight=steering+stem+nut

http://www.zx-10r.net/forum/showthread.php?t=76368&highlight=steering+stem+nut

http://www.zx-10r.net/forum/showthread.php?t=72507&highlight=steering+stem+nut
 

·
MIdlife PIMP
Joined
·
3,459 Posts
I know in my 05 I had a nerve racking clicking sound last year. It was a loose stem nut (triple clamp). Instant fix. It's at least a start?
Exactly what I was gonna suggest checking!!
 

·
Registered
Joined
·
614 Posts
As above. My '06 did it. Just needed to loosen the top triple, adjust the stem bearings a fraction and also the top triple clamp nut (the big bugger). Fixed the problem. It might be a combination of slightly dodgey torque specs from the factory and dealers never actually performing a service properly.
 
1 - 11 of 11 Posts
Top