Kawasaki ZX-10R Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2004 Kawasaki Ninja 1000R in a short sand car . It has all the ninja parts including all sensors computers wiring harness etc. Professionally built.
I can get 1st gear and neutral easily, but no 2nd, 3rd, 4th, 5th or 6th. It made zero noise, clunks or anything. Just can’t get the gears. I believe I was slamming the shifter back too hard and bent something (being a new cycle powered buggy owner) I’m used to power shifting my other toys. Any idea's ( Please ? ) Where do i start or has anyone had this type of problem not engaging into the previous stated gears? Help please ?
 

·
Green Hippie
Joined
·
17,566 Posts
:welcome:check the linkage it might be bent :dontknow:got a pic
 

·
Gen3
Joined
·
824 Posts
First off... WELCOME! Not really sure what goin on with your rail but i sure would love to see some pictures of it. My buddy used to have one with a busa motor. They are a blast!
 

·
Registered
Joined
·
158 Posts
not a 1000r its a 10R, as in zx10R,and may be activate the clutch lever and see what happens, sorry not sure...........
 

·
Registered
Joined
·
21 Posts
I'm new here. Have been reading the site but have owned quite a few Kawasakis. Are you having the problem while moving or sitting still?
If sitting still Kawasaki has what it calls a neutral finding device built into the transmission. You can't shift past neutral unless the counter shaft is turning.

#600 is what stops it from shifting
http://fiche.ronayers.com/Index.cfm...Ninja_ZX-10R/GroupID/94801/Group/Transmission
 

·
Registered
Joined
·
43 Posts
Is the motor running and buggy moving when you're trying this? I've been selling Kawasaki's you years and I can't begin to count how many people have come back to me thinking something is wrong with their new bike because it won't go above neutral.

That transmission has a positive neutral finder which means if it's not moving, there's nothing you can do to get it past neutral and into the higher gears.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #11 ·
I'll try to post a few pics for you guys to see. The buggy is sick fast.

Yes, i tried rolling from 1st gear. It just goes back into the nuetral status as well as the nuetral light comes on. Will not grab 2nd and above. I was racing through the desert and when i slowed down, i tried to take off and could not get any gears other than 1st and nuetral. It made or makes no abnormal noises. Not sure where to start.It has a good oil level and we tried adjusting the cable abit. Maybe i'll start by taking the shifter cable off and trying to shift it mechanically ? I don't think it is external, but not sure..
 
1 - 11 of 11 Posts
Top