Kawasaki ZX-10R Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
678 Posts
Discussion Starter #1
I wrote in the 1/5th throttle thread but no one is writing and I figured no one would look at it. I did the 1/5th of my 05 just like the directions said and it worked like a champ. Now I picked up an 04 and I have done the same, grind down the housing cut the washers and threads and I cannot get enough slack I am guessing because I cannot get the housing flush? Any help or ideas I am about to flip out because It went so smooth on my 04. Need your help guys becasue I am about to throw in the towel and It will bug the shit out of me all night
 

·
Registered
Joined
·
678 Posts
Discussion Starter #4
Which end? I have the decel all the way in and the accel and have threads cut off? There are just the two adjusters right?

Thanks TX10R for something that contributes to nothing
 

·
Registered
Joined
·
678 Posts
Discussion Starter #8
I have that one all the way in. Are there two before the throttle bodies? I thought there was just the two one at the throttle bodies and one at the neck of the frame



Down at the throttle bodies, I'm fairly certain that there is more adjustment on that end.
 

·
Registered
Joined
·
678 Posts
Discussion Starter #9
Anyone? going to try and frustrate myself again after work I am almost thinking about taking my throttle cables off my 05. Anyone need some advice?
 

·
Registered
Joined
·
678 Posts
Discussion Starter #13
Ok I have looked at those. I have done this before on my 05 that got wrecked. I just don't understand why I cannot do it on my 04. Followed the exact same method. Is there anything else that can be adjusted to give me a little more slack? I have cut the washers on decel and accel and some threads on the acel. I have a set of cables so if the best solution is to swap them out I will. I have just never done that and I am lost why I cannot get anymore slack? I am really looking for some help. Thanks guys for any input
 

·
Chickenstrip Eater
Joined
·
4,075 Posts
Have you tried shaving the actual insert down in diameter a little? How stretched are the cables/how old are they? Try trimming the barrel on the decel or take more from the threads on both barrels. Did you go under the tank and adjust those barrels, check on the throttle cam at the throttle bodies and also the barrels under the tank
 

·
Registered
Joined
·
678 Posts
Discussion Starter #15
I am not sure how old they are? I just bought the bike I have owned it for about 2 days. I have the tank off and I have clipped the lock ring and have it max loose. I guess I could try trimming some threads off of that?
 

·
Registered
Joined
·
678 Posts
Discussion Starter #16
It looks like the accel is really just a hair too tight and It won't let me put the throttle housing back together without a gap.
 

·
Chickenstrip Eater
Joined
·
4,075 Posts
Just give the whole thing a good look over for any areas you can gain slack, it's a simple set up and I'm sure you'll figure it out, good luck. You can shave the actual insert a little bit.
 

·
Registered
Joined
·
678 Posts
Discussion Starter #18
I might shave the insert because There is a ton of slack in the decel I dont want to end up cutting something and not be able to adjust it
 

·
Registered
Joined
·
266 Posts
I know this might sound stupid, but are you sure you lined up the pin in the housing with the hole in the handlebar? I was confused for awhile myself when I installed mine and found out that gripping the pieces together and rotating them on the handlebar allowed proper seating.
 

·
Registered
Joined
·
678 Posts
Discussion Starter #20
Yea I have done it all. I am saying the hell with it and I am swapping the throttle bodies off my 05 haha. I am changing the plugs anyways so it will all work out I am hoping. Thanks for all the ideas. Ill get this b!tch
 
1 - 20 of 20 Posts
Top