Kawasaki ZX-10R Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
please help me im new here and i need the right side fairing bracket for my zx10 :dontknow: . the one that attaches to the motor mount. my buddy and i changed the valve cover gasket and it some how disappeared :dontknow: if anyone can help me with this it would be great.
thanks
 

Attachments

·
Hillbillie Mod
Joined
·
20,155 Posts
I think that the right side bracket is just a bolt with a hole in it. Id have to look to be certain...but check all the engine mounting brackets to make sure you didn't replace a bolt that didn't have a hole it it with the one that did!
 

·
Registered
Joined
·
5,228 Posts
I do believe Mr. Hillcountry10r is correct. Thank you good sir, for all of your insight and knowledge.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #4
no i checked all of the bolts top to bottom and i dont see any of that sort they all look like there in their place
 

·
Registered
Joined
·
34,537 Posts
Ahhhhhhhhhh the ever disappearing RH brkt, well as my two astute collegues have pointed out and confirmed there isn't one (technically).

Good show gents!
BD
 

·
Hillbillie Mod
Joined
·
20,155 Posts
pumkinkiller said:
well i'll do some more searching and see what i can come up with
dont forget the ones that mount vertically! :wink:
 

·
Registered
Joined
·
76 Posts
Discussion Starter #8
:thumbsup: i found the bolt it was hidden on the bottom of the frame i switched them out and we're good to go now THANKS for all your help
 
1 - 8 of 8 Posts
Top