Kawasaki ZX-10R Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
348 Posts
Discussion Starter #1
Hey hows it going i need some 411 asap I have a 05 zx10r and it is getting hot very fast....Sitting after it warms up it shoots up to about 206 210 just ideling and fan is kicking ..ANy info at all to why its getting so hot and how I can kool it down.. yes watter wetter is in the bike.:dontknow:
 

·
Custom Powder Coater
Joined
·
6,556 Posts
DId u recently put in this water wetter. I ask cause sometimes the rad aint full and dependin on were the temp sensor is it wont pickup the coolant. My man just had this prob. w/his busa he didnt have enuff fluid, the bike temp was fine until he stopped.
 

·
La Flama Blanca
Joined
·
7,720 Posts
That sounds about normal to me, they run kionda hot, especiall if you are just setting, mine has been up around 220 before, as long as she comes back down once your moving, i would not worry.
 

·
Registered
Joined
·
348 Posts
Discussion Starter #6
DId u recently put in this water wetter. I ask cause sometimes the rad aint full and dependin on were the temp sensor is it wont pickup the coolant. My man just had this prob. w/his busa he didnt have enuff fluid, the bike temp was fine until he stopped.
Yes I did add watter wetter recently but I filled it up the rest with distelled water..i checked it 3 times its full both the rad and the reserve
 

·
La Flama Blanca
Joined
·
7,720 Posts
Just got back from a little ride, actual temp out for reference is around 100 actual, my bike reached a high tem several times at stop light of around 220, 221 a couple of times, just crisuing from stop light to stop light it stayied between 195 to 210, and on the bypas at about 60 mph it only got down to about 185-190, theoutside air is just so hot its not gonna get cool. My 04 has always been that way in the summer, the 06 is not any bett, well maybe 5 degrees here and there. I think you are worrying about nothing.
 

·
Registered
Joined
·
348 Posts
Discussion Starter #8
I have delt with it for awhile now just other people noticed and keep mentioning it so now its in my head lol thanks..
 

·
Judge Dredd Mod
Joined
·
9,188 Posts
Be careful though Mad, mine overheated and blew it out and caused my latest spill. If all else fails though, it may be cavitation in the water pump. I've had this happen on my ZX7. :dontknow:
 

·
Registered
Joined
·
3,449 Posts
Have you checked the thermostat? My ZX1100 was heating than normal, I just changed the thermostat then fixed the issue.
 

·
Bloo Moderator
Joined
·
23,742 Posts
Have you checked the thermostat? My ZX1100 was heating than normal, I just changed the thermostat then fixed the issue.
Have you ever replaced the thermostat on a 1st Gen..not easy :headshake :badteeth:

Hate to say it but I think mine has gone south. I did engine ice, water wetter, different coolants, fan switches, muzzy fan, pressure tests and fixed any leaks of pressure in the system and it still wants to climb to 241+ in 90 deg. weather or less If I sit for a very long stop light. :badteeth:

I think in winter I will just start over and replace the thermostat and re-check for leaks.....if next summer is the same I give up. :BangHead:

well, not really but I will look at other things it is frustrating though. :badteeth:
 

·
Registered
Joined
·
3,449 Posts
Have you ever replaced the thermostat on a 1st Gen..not easy :headshake :badteeth:

Hate to say it but I think mine has gone south. I did engine ice, water wetter, different coolants, fan switches, muzzy fan, pressure tests and fixed any leaks of pressure in the system and it still wants to climb to 241+ in 90 deg. weather or less If I sit for a very long stop light. :badteeth:

I think in winter I will just start over and replace the thermostat and re-check for leaks.....if next summer is the same I give up. :BangHead:

well, not really but I will look at other things it is frustrating though. :badteeth:
No :lol:
 

·
Bloo Moderator
Joined
·
23,742 Posts

·
Bloo Moderator
Joined
·
23,742 Posts
That's a first bloo, having hard time figuring out the problem :badteeth:.
yep, that's why I said "not really but I will look at other things" it just hasn't been a major issue yet only in summer time(june/july/ Aug.). :wink:

:eek:ccasion1
 

·
La Flama Blanca
Joined
·
7,720 Posts
Be careful though Mad, mine overheated and blew it out and caused my latest spill. If all else fails though, it may be cavitation in the water pump. I've had this happen on my ZX7. :dontknow:
Yes, obviously make sure your cooling system is operating properley, the only thing I am saying is that 220 is not overly hot for these bikes, when sitting and no air is moving across the radiator, if your bike is getting above 225, 230, like bluedevils, I would worry, and if the temp is not coming back down on the highway, I would worry a little as well. But you probably knew that already.
 

·
Registered
Joined
·
55 Posts
does sound normal if sitting in warm climate......as long as the fan kicks in/out should be ok. whats the temp like on the move? does the coolant bubble in the expansion tank or coolant blow out of the overflow pipe?(air leak/cylinder head gasket)


just keep a close eye on it all :thumbsup:
 

·
Banned
Joined
·
3,645 Posts
Just got back from a little ride, actual temp out for reference is around 100 actual, my bike reached a high tem several times at stop light of around 220, 221 a couple of times, just crisuing from stop light to stop light it stayied between 195 to 210, and on the bypas at about 60 mph it only got down to about 185-190, theoutside air is just so hot its not gonna get cool. My 04 has always been that way in the summer, the 06 is not any bett, well maybe 5 degrees here and there. I think you are worrying about nothing.
OK, just got back from a little ride on Blue Max so wheres the ride review on the 16.5 PVM's?

JJ
 

·
Registered
Joined
·
3,449 Posts
Oem antifreeze ran 225 on my 10 but with water wetter 200 on a very hot weather and 210 for engine ice. Pretty much go down when fan kicks in.
 

·
Banned
Joined
·
3,645 Posts
Oem antifreeze ran 225 on my 10 but with water wetter 200 on a very hot weather and 210 for engine ice. Pretty much go down when fan kicks in.
When the 1st ZX9's came out in 1994 Kawi was swamped with people claiming they were easily overheating. Kawi issued a recall to install a different resistor so the temp gauge would read lower.

The operating temps were the same, the gauge just read lower. My 08 10R in 95+ degree heat runs out on the freeway at 80+ MPH between 178-184. When you get in traffic at a stop light or traffic light it creeps up past 200 pretty quick and hovers around 208-212 till you get rolling again then drops back to the low 180's.

My old ZX7/9's fans use to run with the key switch off. I could pull into the garage and shut off the engine and the fan would continue to run until it cooled some. Neither of my 2 10's have ever done that.

JJ
 
1 - 20 of 23 Posts
Top