Kawasaki ZX-10R Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
help me please I have looked everywhere for help. Last week I was riding, my bike died at a light a small cloud smoke came up, I fired the bike up checked for leaks an nothing finished riding it to work. On the way home the bike lost all power on the dash but was still running. rode it accross the street it died and had no power on the dash had to get it towed home. when I got it home it would turn over but not start and pulled a code 62 subthrottle valve actuator malfunction or short. I took the bike apart. the butterfly valves are not operating at all, and the subthrottle valves are not opening at all they are stuck closed but are trying to open an are shuttering in there trying to open. please help:eyecrazy:
 

·
Registered
Joined
·
280 Posts
Please clarify the following:

"rode it accross the street it died and had no power on the dash had to get it towed home."

--Would the running lights and rear lights come on when you had the key in the ON position? If the lights were on, then you have a short in the wiring harness, the sub throttle actuator motor is going bad, or the ECU is going bad. If the running lights were off while the key was in the ON position, then you have a problem with the ignition switch, ignition relay, bad main fuse, or bad battery.

"the butterfly valves are not operating at all, and the subthrottle valves are not opening at all they are stuck closed but are trying to open an are shuttering in there trying to open."


--Have you tried unplugging the sub throttle actuator motor? The ECU should allow the bike to start and run with the motor unplugged.
 
1 - 2 of 2 Posts
Top