Kawasaki ZX-10R Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
About a month ago, I low-sided the 10r on its right side. I have the Shogun sliders, so the damage was very minor considering the bike slid across two lanes. Luckily there were no cars in the in coming lane. Anyway, the only two big things that need replacing were the lower right side cowl, and the small engine case, thankfully the big case wasn't touched. The case was just slightly cracked nothing big. So yesterday the parts finally come, and I install it. I changed the oil and did a one over before putting the key in. I turn the key and the lights come on, and the fuel pump starts to make the regular screaming sound. I start her up and everything is fine. I let her run for about 30 secs and then she just shuts off. I tried to start her again, but she won't turn over. BTW, I noticed that the oil light was on the whole 30 secs the bike was running.

The lights and the instrument panel all work fine, I check the battery, it is fine. WTF! It is at the Kawak dealership now. So I'm awaiting anxiously now for a diagnosis. This ever happen to any of you guys before. Thanks in advance for any input.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Bike is still under warranty. So hopefully it won't cost me. But I'm afraid they are going to find someway to blame it on. Like saying I might have caused the problem with my crash. I just can't figure what could be wrong. I've crashed a few different bikes over the years, and they came out worst, but everytime they started right up after. This was so minor that nothing so be wrong.
 

·
Registered
Joined
·
1,369 Posts
2ndKawasakiOwner said:
Bike is still under warranty. So hopefully it won't cost me. But I'm afraid they are going to find someway to blame it on. Like saying I might have caused the problem with my crash. I just can't figure what could be wrong. I've crashed a few different bikes over the years, and they came out worst, but everytime they started right up after. This was so minor that nothing so be wrong.
could be a loose wire somewhere or your kick stand switch could be messed up.i wreaked a 900rr and it started and then quit. it was my plugs.it could be anything.
 

·
Registered
Joined
·
4,118 Posts
did you have enough gas?
 

·
Registered
Joined
·
5,179 Posts
moved to performance & Tech
 

·
Registered
Joined
·
350 Posts
tell us what they find,, you might be right,,, they will find away do blam u because of the crash,, no matter how minor... hope they dont.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #9
Checked the fuses, they were fine. It could be anything. Broken stand sensor, burnt plugs, fried starter, there could be a million things wrong. Dam why my bike!
 

·
Registered
Joined
·
3,311 Posts
Good luck to you and for a cheap fix to your situation.
 

·
Registered
Joined
·
181 Posts
You need to prime the oil or change oil filter when oil change. you probaly burnout the oil plump. blad
 
1 - 11 of 11 Posts
Top