Kawasaki ZX-10R Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Only when i brake hard, it feels like the whole front end is loose (upper fairing, headlights) I dont believe my ram air tube is broke (my 636 broke and had to be replaced) but I feel like something is very NOT connected to the bike. Anybody else have this problem?

thanks
 

·
Chickenstrip Eater
Joined
·
4,075 Posts
Search, steering head nut. The large nut under the top triple tree.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #6
THANKS

sounds like ill have to do some research.. it actually sounds like the upper is moving around and it does tend to flex alot when going over bigger bumps... I hate the design that kawi uses for the ram air tube, but that is my only complaint thus far in the 4 kawi's that i have owned. Thanks again


Next question, anybody here have LSL clip ons? is there a way to adjust them so they dont hit the upper, no matter what i do they seem to rub a bit..
 

·
Registered
Joined
·
6 Posts
its happend to my bike and its the head bolt,located under the dampner,thats if u have an 06 zx10..i think its supposed to have 75foot pounds of torque..not sure though..not a big deal...BY THE WAY STOP DOING WHEELIES AND IT WONT HAPPEN AGTAIN...LOL
 

·
Registered
Joined
·
2,528 Posts
Mine does something similar on my 05 and I just installed an Ohlins Damper and torqued it correctly.

I'm thinking it's under the triple clamp?
 

·
Registered
Joined
·
105 Posts
Discussion Starter #10
Hopefully this will finally be addressed Tuesday when i take it in for some warranty work.

THEN.. ill finally run mid ohio on the 10r. yay.
 

·
Registered
Joined
·
614 Posts
Happened on my 06. I had the shop sort out the head bearings and the top triple bolt. Sorted it no dramas.
 

·
Registered
Joined
·
236 Posts
Front End noise

I've been having the same problem on mine as well. I toqued down the head nut to 75 ft/lbs and still had the noise of something rattling. After further inspection it turns out it was the two spanner nuts just below the top triple clamp. Tighten those babies up and you should be golden...
 

·
Registered
Joined
·
236 Posts
Did you ever get your thumping figured out??? Don't forget also that when you are heavy on the F. Brake and there is uneaven contact surface that your Steering Damper will rattle a bit... I know that may be elementary, but hey it bothered the crap out of me...
 

·
Registered
Joined
·
614 Posts
I've been having the same problem on mine as well. I toqued down the head nut to 75 ft/lbs and still had the noise of something rattling. After further inspection it turns out it was the two spanner nuts just below the top triple clamp. Tighten those babies up and you should be golden...
Yup, highly recommend loosening the top triple clamps, torqing / adjusting the steam bearings then making sure the top triple nut is nice and tight. Fixes most of the clicking problems, obviously a bit loose from the factory or they settle in quite a bit.
 
1 - 14 of 14 Posts
Top