Kawasaki ZX-10R Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
1,823 Posts
Discussion Starter #1
alright I just took my stock header out which no one seemed to tell me proved to be a major pain in the ass when you have big hands, but regardless they are out and I have a full akra system that im putting on tomorrow, just wondering if there is anything besides just bolting it on that I should know, thanks
 

·
Retired post whore
Joined
·
8,463 Posts
Replace the 4 round gaskets that go between each header tube and the head.
 

·
Registered
Joined
·
2,128 Posts
Watch for clearance around your linkage on the bottom of your shock. And make sure you aren't touching your lower plastics. It will melt them in a heart beat, even if they are close. I actually bought some Moose heat shields that come in a big square so you can cut whatever shape you want. That eliminated the whole melting plastic problem for me. Springs will also wear holes in your plastics. Lastly, put about 100 miles or so on the bike and try to retighten your header bolt best you can. You won't be able to get a torque wrench on them unless you take the radiator back off. Just do it with a wrench and you can weezle around in there to check them.
 

·
Registered
Joined
·
1,823 Posts
Discussion Starter #5
alright sounds good, sry bd I didnt notice I was in this one and not the performance section but I tink it still fits here
 

·
Я - Ребен&#108
Joined
·
3,532 Posts
Hmmm,

Ive done a few full Akra systems and 1 Leo vance on kaws....

I never bother removing the radiator... just the bottom bracket, and Ive done that on 2 gen 2 tens, 1 gen 1 ten and a gen 2 636.

I also never replace the rings, not even sure these pipes with with them inplace... but ive put 7500-12k on the bikes and had nothing happen.

Nor heat/melting issues, or springs rubing thru....

Nor rubing of the lower shock linkage....

I normaly get a general feel for how tight bolts are when I take them off, so when I put them back on I give them about the same amount of tightness... I never use a torque wrench... but then again ive been doing mechanical work (as a hobby) for over 23 years...

My akra systems always mounted up like a flawless factory system...even the Leo Vance thats a little bit harder to bolt to the block...

Ok just my .02 cents....

I feel you should be fine...










just unbolted the bottom....

























 

·
Я - Ребен&#108
Joined
·
3,532 Posts
Oh ps, since your doing an Akra system and you have your radiator off, fitting a torque wrench on the header bolts will not be a issue...
 

·
Registered
Joined
·
2,128 Posts
Good pics Von. I love those pipes. Mine is an Arata system and on an 04. Not sure if the Akra had any of the same problems on that year model, just wanted him to double check those.
 

·
Registered
Joined
·
1,823 Posts
Discussion Starter #9
its all on :) what a differance, I love the sound too, I hit the throttle like I usually do and i feel the front wheel slowly start powering itself up, its amazing, love the exhaust
 

·
Registered
Joined
·
2,049 Posts
i have a swivel socket set and it def makes getting to those inner bolts WAY easier. I didnt take off my radiator just because I really didnt want to be bothered doing that and they came out fine. love my evoII shorty, best exhaust out there I feel
 

·
Registered
Joined
·
1,823 Posts
Discussion Starter #13
ya me too, didnt feel like taking it off, good to know about the loudness, it sounds great here are some pics of it



 

·
SPLAT!!!
Joined
·
2,340 Posts
its all on :) what a differance, I love the sound too, I hit the throttle like I usually do and i feel the front wheel slowly start powering itself up, its amazing, love the exhaust
ya i put mine on a few weeks ago and i fell in love as well. I was surprised how quiet it was, but its so deep and clean i love it. After i loaded a gen. map for my shit , IT FLEW! Gald you like it homie! :thumbsup:
 

·
Registered
Joined
·
1,823 Posts
Discussion Starter #17
still looking for a good custom mao, got a tre in it, I ran someones that was posted dont remember whos it was but the pipes already started to blue which means Im running rich still
 

·
SPLAT!!!
Joined
·
2,340 Posts
try the gilleys map at the top of the map sticky page. i got akra full, bmc, tre, blah blah and i LOVE that map. Give it a whirl its a little lean but wont run hot, at least not 4 me.
 

·
Registered
Joined
·
2,128 Posts
still looking for a good custom mao, got a tre in it, I ran someones that was posted dont remember whos it was but the pipes already started to blue which means Im running rich still
The Ti will blue period from the heat. If they are blueing badly very quickly, it would actually mean you are running too lean. A lean engine produces more heat.
 
1 - 20 of 22 Posts
Top