Kawasaki ZX-10R Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1,898 Posts
Discussion Starter #1
My older brother jut brought a gen5, stock suspension, full exh, reflash..
he is 6' and 170 lbs
The bike shakes at full acceleration...

Have anyone found a solution.

My bike is gen4 front and nitron in the back so no comparison....

thanks in advance.
 

·
Registered
Gen 1 Spark Black and HP4 Competition.
Joined
·
125 Posts
Bearings, chain, engine mounts, tyres... does it run smooth up through the gears...mileage, s.h ?.

Likely need some more info on this mpp could be a lot of things..

Sent from my SM-G975F using Tapatalk
 

·
Registered
Gen 1 Spark Black and HP4 Competition.
Joined
·
125 Posts
Could be something as simple as tyre pressures, be way easier to establish and rule things out with more information...

Sent from my SM-G975F using Tapatalk
 

·
Registered
Joined
·
1,898 Posts
Discussion Starter #5
Told my brother to check sag, bearings.

Tire pressure is 34psi
engine mounts are ok
 

·
REPOST Enforcement Mod
Joined
·
14,058 Posts
Could be as simple as him holding onto the bars to tightly while trying to pin the throttle. That will pull the wheel to the right as it's hovering over the ground and him trying to fight it back. Rider technique has a lot to do with this and may not be at all related to the setup of the bike. Especially if he's got the TC mode OFF.
 

·
Registered
Joined
·
1,898 Posts
Discussion Starter #7
is not that he is a expert motocrosser, and had numerous sportbikes and told me that he tried that.. not holding to tight...
 

·
Registered
Joined
·
1,437 Posts
Is the bike used or new? Maybe have your brother check with previous owner to see if they experienced any of this?

If bike is new. Take it back to the shop lol
 

·
Registered
Joined
·
1,898 Posts
Discussion Starter #9
used... we will check all, and let you know, I never leave post without conclusions
 

·
Registered
Joined
·
14 Posts
Tire wear also. Past two weeks I was noticing my front on hard acceleration and speeds above 80 it would start to shake in an up and down motion. I thought it was a bent rim for sure but once I replaced my tires because it was due all of the shaking stopped. What was weird is that the front tire had a lot more tread left than the rear.

2011 zx10r.

Hope he finds the issue, good luck.
 

·
Registered
Joined
·
1,898 Posts
Discussion Starter #11
for some reason, I have never gone to a full worn out front.... they just get weird before they are gone...
 

·
Registered
Joined
·
13 Posts
On my 19 SE I fixed the headshake during hard acceleration by adding 6mm of shims on the rear shock and droping the front by 5mm. Full gas through all the gears now with no headshake.😁
 

·
Registered
Joined
·
1,898 Posts
Discussion Starter #16
No bike looks new and I checked fine. I will start with sag and geometry

Sent from my SNE-LX3 using Tapatalk
 
1 - 20 of 23 Posts
Top