Kawasaki ZX-10R Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Hey All,

I have a GoPro Hero Black and love it but I was just wondering what settings everyone uses and where they mount them?

I mount mine on my screen with the settings RES=960 FPS=60 FOV=WIDE but every time I replay the videos it looks like i've just gone on a leisurely ride, any tips tricks to make them look a little more exciting?

Thanks
Attycuz
 

·
Registered
Joined
·
33 Posts
When following someone, I tend to go for the narrower field of view. The wide field seems to make them look further away. We also just got the HERO7 Black and can do 120fps. I'll give that a shot this weekend.

I generally don't find that 1080 or 4k is that necessary since 99.999999% of the time we're just looking at the video on a laptop or facebook.....

The camera is in a supersuit mounted in front of the windscreen.
 

·
Registered
Joined
·
270 Posts
I tend to shoot at 60fps 720p, sometimes 1080p. Anything more than that and my computer cant even play back the file. My old helmet has a flat spot right over the mouth area so i mount it there. I found its a little more aggressive looking when it follows head/body movement. On the track since gopros cant be mounted to your helmet i put it on the flat surface of plastic just in front of the gas tank.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #6
On the track since gopros cant be mounted to your helmet i put it on the flat surface of plastic just in front of the gas tank.
I put mine there the other day and the gopro pick up zero sound... or sure if it was a setting issue or just because of its location?
 

·
Registered
Joined
·
270 Posts
I always seem to have some engine sound, definitely more wind noise. Mine is an old hero 4 with the screen so has the open back. Maybe that helps for sound?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #8
I must have pressed somethingnin settings, tried again and had sound! I quite like that view 🙂
 
1 - 8 of 8 Posts
Top