Kawasaki ZX-10R Forum banner

221 - 234 of 234 Posts

·
Bloo Moderator
Joined
·
23,742 Posts
Discussion Starter #221
What information am i missing?
Was wondering how you sending an email out to Healtech and knowing you got a defective GPS if you only said your GiPro wasn't working:dontknow: what other details did you give in the first place I am sure they did not come up with that diagnosis by themselves with no help. :wink:

Bloo
 

·
Registered
Joined
·
21 Posts
Was wondering how you sending an email out to Healtech and knowing you got a defective GPS if you only said your GiPro wasn't working:dontknow: what other details did you give in the first place I am sure they did not come up with that diagnosis by themselves with no help. :wink:

Bloo
I told them my gear indicator was indicating the wrong gear a lot. Sometimes i'll be in 4th and it will say 2nd or 3rd. I also explained to them that i did the gear learn mode too yet it still indicates incorrectly.
 

·
Registered
Joined
·
50 Posts
I just bought a Healtech GiPro w/ ATRE this year, for my 06 Gen2. And I wasn't aware of any settings for hard or soft mode. Does this mean i haven't read instructions, or there is no need for different modes now?

There is a small button to push, with a pin or similar, is the magic setting changing button??


Sent from my iPhone using Motorcycle.com App
 

·
Registered
Joined
·
21 Posts
I just bought a Healtech GiPro w/ ATRE this year, for my 06 Gen2. And I wasn't aware of any settings for hard or soft mode. Does this mean i haven't read instructions, or there is no need for different modes now?

There is a small button to push, with a pin or similar, is the magic setting changing button??


Sent from my iPhone using Motorcycle.com App
Yes. This is the magic button. i'm using hard mode. Havent tried soft yet but i hear its the best. Are your gear always indicated correctly?
 

·
Registered
Joined
·
50 Posts
Yes. This is the magic button. i'm using hard mode. Havent tried soft yet but i hear its the best. Are your gear always indicated correctly?
When it was in I'm assuming "off" mode. Yes. They were always correct. I had a spirited ride home last night and it started playing up until I settled down. Then it went back to normal.

Got it on setting "1" now. :)



Sent from my iPhone using Motorcycle.com App
 

·
Registered
Joined
·
50 Posts
Ok, so as a follow up to this thread, since being in setting "1" it has played up every time nearly. It reads "0" for 4th gear, and then try's to work out what gear it's in. Jumping up n down from 3rd to 6th. Change out of 4th and its fine. Occasionally reads 6th when in 5th gear. Put it back to "-" mode, will see what happens, if it settles down or keeps going.

Ben.


Sent from my iPhone using Motorcycle.com App
 

·
Registered
Joined
·
2 Posts
Yesterday I installed XTRE KO1 on my 09 ZX10R. Today I was in the canyons and it feels best in 5th gear map. 6th gear map is definitely track only (feels and sounds too rich) and its somewhat jerky under 4000rpm. 4th gear map or neutral was best around town, stop and go stuff.
Bike has ALOT more power 1-3 gears. There is a slight difference in engine braking (20-30% less). Downshifts are a lot smother, almost don't have to blip the throttle.

No other mods except K&N filter and straight pipe.
 

·
Registered
Joined
·
321 Posts
What I have found is with this on my 2006 zx10r is position 1 is aggressive and needs higher octane fuel to stop detonation at low revs, position 2 is softer no detonation and less liable to feel jerky on hairpins or tight roundabouts getting back on the gas.
I would say there is a power difference under around 8k feels like secondaries are opening earlier making this feeling. And this power difference is only felt in the lower gears.
 

·
Registered
Joined
·
131 Posts
Simple Question

There are too many pages on this thread to read and I have a simple question that goes back back to the beginning.
If I understand correctly on the 04/05 ZX10R there is no ignition retard and the HP output will be max in neutral, 5th and 6th gears. In my application I have put a resistor in the gear indicator circuit that tells the ecu it is in 5th gear all the time. I'm not concerned about the gear indicator and the engine is always over 8500rpm (should never get below 9K but I'm not that good) so as long as it starts the low end is unimportant. The throttle bodies only have the primary butterflies.
Is there a better gear than 5th to tell the ecu for more HP?

David
 

·
Registered
Joined
·
23 Posts
hey guys would jumping the clutch switch on a gen 1 stop the fuel cut
Hate that abrupt on off thottle on my 04 track bike
cheers
 

·
Registered
Joined
·
131 Posts
I have/had both 2005 ZX10R and now have a 2009 ZX10R in a race car not a bike so take that into account.
When I got the 05 I did some basic digging about TRE and different maps for different gears. At the time the best knowledge claimed that 5th gear was the least restrictive in terms of making HP/TQ. To test this I built a resister network that plugged into the harness and sent it to an engine builder friend and asked him to make dyno runs on one of his engines with a stock ecu and see if he could find the "best gear"; the results were inconclusive and eventually I used a resistor for 5th gear. My on track data acquisition system (fairly sophisticated system) could not see a difference in acceleration at ThunderHill, CA between the ecu in 5th full time or just giving it the actual gear signal.
Now fast forward, I have a Woolich Log Box Pro and have looked at the ECU maps for both the 05 and 09. What I note is for the 05 the ignition map editor has no pull down for gear setting. What I have also learned is if the gear position indicator fails the fault value for gear is neutral.
On the 09 the the ignition map editor has no pull down for gear and the gear position sensor fail mode defaults to 6th gear. The only thing I see of interest to me is the top speed limiter which limits the RPM in 6th gear. The only maps that seem to have gear pull down menus are the STP and the fuel trim, and the differences in the maps are small. I'm still thinking about neutral vs 6th gear.
I have only run the 09 once with marginal results, mostly due to me. The upper injectors were not all working at first most likely due to the engine sitting for an extended time. It has 4200 miles on it but I have no idea how long it sat in the salvage yard in Florida before it came to me and salt air is not great on injectors. There were other issues that are mostly the unintended consequences of changing engine platforms.

David
 

·
Registered
Joined
·
2 Posts
Just a bit of info that may help. The GI Pro unit as provided is specific to the 06/07 model. If ordered for an 04/05 it is the same unit with an adapter plug as the bike looms are slightly different
This is my first time here and I just want to say that I’m very happy to be here and to share my opinion.
Thanks!
 
221 - 234 of 234 Posts
Top