Kawasaki ZX-10R Forum banner

201 - 220 of 234 Posts

·
Registered
Joined
·
29 Posts
2 ?'s for bloo

1. Can I run an Ivans TRE with an aftermarket speedo gauge like what healtech makes?
2. I have a two brothers exhaust with a juice box, what are your suggestions for tuning it for a TRE? would I give it more fuel in the midrange since the butterflies open sooner?
 

·
Registered
Joined
·
341 Posts
1. Can I run an Ivans TRE with an aftermarket speedo gauge like what healtech makes?
Yes, I have a GiPro ATRE and healtech speedo healer on my bike and have no problems.

2. I have a two brothers exhaust with a juice box, what are your suggestions for tuning it for a TRE? would I give it more fuel in the midrange since the butterflies open sooner?
I don't think you will notice a big gain if you tweak your tune for the TRE and don't think it is necessary.
 

·
Registered
Joined
·
107 Posts
A question for the experts.

When I bought my '06, the guy already had a GIpro ATRE on it. Worked perfectly, I read some stuff & set it to 1 after trying both the settings.

Not long ago, it started indicating incorrectly. Now when you turn the key on it blinks different numbers rapidly with an audible click. Going down the road, it's only on about half the time now & when it's on, who knows what it'll show.

Coming back from Cali is when I got worried a bit. The FI light came on. The code is 25, I caught it a few times. A tech friend tells me this is the gear position sensor.

So I'm wondering if the bike's GPS is failing, screwing up the GIpro & throwing the light or if the GIpro is screwing the bike up.

If anyone has a testing procedure they could show me for the gear position sensor (I'm decently good electrically speaking) that'd be great.
 

·
Bloo Moderator
Joined
·
23,742 Posts
Discussion Starter #204
A question for the experts.

When I bought my '06, the guy already had a GIpro ATRE on it. Worked perfectly, I read some stuff & set it to 1 after trying both the settings.

Not long ago, it started indicating incorrectly. Now when you turn the key on it blinks different numbers rapidly with an audible click. Going down the road, it's only on about half the time now & when it's on, who knows what it'll show.

Coming back from Cali is when I got worried a bit. The FI light came on. The code is 25, I caught it a few times. A tech friend tells me this is the gear position sensor.

So I'm wondering if the bike's GPS is failing, screwing up the GIpro & throwing the light or if the GIpro is screwing the bike up.

If anyone has a testing procedure they could show me for the gear position sensor (I'm decently good electrically speaking) that'd be great.
Check the schematic but the ECU supplies 5v through the gear position sensor(GPS) and each gear can be read to what voltage should be there(section 3 of the manual).....but that requires tapping of some wires when in circuit.....page 16-106 of the manual will show how to check with an Ohm meter if the sensor is good my method shows if the 5v is getting to the GPS and reading per the specs in section 3 of the manual...takes a special tool if you don't tap.

bloo
 

·
Registered
Joined
·
153 Posts
i am thinking of getting a gipro ,dont know anything about them but what ive read , but which one now there is the ds series too, i dont have a track bike butjust a street bike that i DO NOT grandma around , when i take mine out im constantly pushing it , not a bike technician either and i want to NOT shorten the life of the motor either so for a guy who wants a nice add on to the bike which one should i go with , dont need the most high tech that i will never really use and really only paying for name so give me some advice so far healtech is my choice now which model
 

·
Registered
Joined
·
153 Posts
well just ordered a healtech gipro with atre
 

·
Registered
Joined
·
153 Posts
with these things retaling for $160 i dont think id trust one for only $40 used all day long they go for $100 fast , im curious how is yours working , how long had you had it ? cause if i just missed a smoking deal im gonna be pissed , but i have learned the hard way (2) sayings if its too good to be true it probably is and you get what you pay for ,
 

·
Registered
Joined
·
228 Posts
with these things retaling for $160 i dont think id trust one for only $40 used all day long they go for $100 fast , im curious how is yours working , how long had you had it ? cause if i just missed a smoking deal im gonna be pissed , but i have learned the hard way (2) sayings if its too good to be true it probably is and you get what you pay for ,
It's still on it's way, hopefully it is 100% working. I thought it was just a GI and that's why it was only 40$


Sent from my iPhone using Motorcycle.com app
 

·
Registered
Joined
·
153 Posts
for just a gi that wouldnt seem to far out i guess
 

·
Registered
Joined
·
153 Posts
gipro with atre came today , install was pretty easy , most difficult part if you can call it that ,was taking the tank off , directions were straight forward i love the blue gear indicator ,very happy with it
 

·
Registered
Joined
·
228 Posts
since installing the gipro iv noticed on take offs and mid rom roll on's the bike feels like it losses power for like 2 seconds and than kicks in, idk if the gipro would be the culprit but also I put seafoam in the tank and I guess if I added too much that could be the culprit I guess, I'll let this tank of gas run through and if it stops good but if not I'll start by checking the plugs.


Sent from my iPhone using Motorcycle.com app
 

·
Registered
Joined
·
729 Posts
Why even bother with all this TRE crap?? Just get an ignition module, and do whatever u want with the timing!
 

·
Registered
Joined
·
63 Posts
Anyone have the installation institutions for an 04 zx10?
Search FTW. http://s1223.photobucket.com/albums/dd517/smharm/GiPro Instructions/

so which setting do ya recomend to use for an 05???
I haven't put a lot of seat time in with the Hard setting, but I'm content so far with Soft. The best advice I could give you is to try running Soft (2) for a few hundred miles, then change it to Hard (1) for another couple hundred. You can easily change settings by simply pressing the button once to show what the current set up is, then pressing the button again (and again) to change settings. It's all about feel, man. We can't tell you what YOU will like the most.

In regards to the OP, thanks for that helpful information!
 

·
Registered
Joined
·
21 Posts
I have noticed that when I have my GIPRO on setting 1, I get significantly more gas mileage than when it's off or in Mode 2. From what i understand, Mode 1 is "Hard Mode" for the Gen1 ZX10. Do i have this wrong or is it a "slower mode"?
 

·
Registered
Joined
·
21 Posts
I sent an email to Healtech about my GiPRO not showing the correct gear. This was their reply........



There was no recall for this, because the bike runs normally with a
defective GP sensor.

So dealers are not aware of this, but Kawasaki has re-designed the GP sensor
for later models (06+) and the replacement sensors work fine on the 04-05.

The correct term is: "Gear Position Switch"
For reference, here's a page from the Service Manual.

The Kawasaki dealer should have no problem to order it.


Anyone heard of this actually working for them?
 

·
Bloo Moderator
Joined
·
23,742 Posts
Discussion Starter #219
I sent an email to Healtech about my GiPRO not showing the correct gear. This was their reply........



There was no recall for this, because the bike runs normally with a
defective GP sensor.

So dealers are not aware of this, but Kawasaki has re-designed the GP sensor
for later models (06+) and the replacement sensors work fine on the 04-05.

The correct term is: "Gear Position Switch"
For reference, here's a page from the Service Manual.

The Kawasaki dealer should have no problem to order it.


Anyone heard of this actually working for them?
Your missing information for your original problem you still need a good Gear Position Switch to program so if it fails after programing it maybe true it needs RPM and speed if I recall right maybe that's what they were eluding to but not sure. :dontknow:

Bloo
 

·
Registered
Joined
·
21 Posts
Your missing information for your original problem you still need a good Gear Position Switch to program so if it fails after programing it maybe true it needs RPM and speed if I recall right maybe that's what they were eluding to but not sure. :dontknow:

Bloo
What information am i missing?
 
201 - 220 of 234 Posts
Top