Kawasaki ZX-10R Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
so i have been searching for anyone else that has done launch control on their gen4. there is some instructions on how to connect up the clutch to the PCV and a timer function to activate it as it is done here:
http://www.moddedraptor.com/community/700-specific-how/25275-how-setup-launch-control.html

but the part that i don't want mess up or start splicing wires tring to find the one that works on the gen4.

can anyone point me into the right direction?
 

·
Registered
Joined
·
593 Posts
http://www.revzilla.com/assets/0000/5874/dynojet_pcv_ignition_module_kawasaki_zx10_r20112014.pdf

Looks like it tells you what wire to tap into on the bottom of page 4.

powercommander instructions said:
Remove the LH fuel tank cover and access the relay box *ECU*. Locate the RED/GREEN wire of the LARGER connector. Connect a wire to INPUT #5 of the Ignition Module and the other end to the RED/GRN wire of the stock wiring harness.
Depending what you're using it for, you might need to adjust where the switch activates on the clutch lever itself.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
this helps! but #4 and #5 is being used for quick shift module... maybe i can just use #6 or #7 instead? (feels dumb for completely missing that section)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
not sure you understand... but i have PCV and Quick-Shifter Expansion Module.
the QEM uses input 1 on the PCV.

that leave intput 2 open for use.

i can either have launch control via the instructions you posted or can use input 2 for map switching.

to bad i can't have both...
 

·
Registered
Joined
·
593 Posts
I guess I'm confused at where you read you can have launch control with the QEM. Where did you see or read that?

I saw nothing in the instructions of the QEM that you can use or how to setup launch control. That is only mentioned in the ignition module instructions, which is what I posted earlier

This is from the Q&A on the powercommander site...
PowerCommander said:
My Launch Control option is not working, how can I test it?

First, the Power Commander has to be in control of Ignition timing to use this feature. The Power Commander is basically looking for a change of continuity to ground on a wire when the clutch lever is moved. Basically the wire would be grounded, and then not grounded when the clutch lever is pulled, or vice versa. Test this wire with a multi-meter, engine running, side-stand up, and in gear. We have seen various bikes act differently under all of these conditions.
.

The QEM connects to the secondary injectors and not the coils/ignition. Think you might be SOL on using launch control with what you have now.

If you want launch control you'll have to get the ignition module, get your ECU set up for it or buy a MSD Launch Master.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
yeah... i got mixed up between QEM and ignition module... :( well, that kinda blows then... but oh well... no biggie... not like i am going to be launching at every red light lol... it would have been a nice to have.. but i'm good for now with map switching and QEM.
 

·
Registered
Joined
·
593 Posts
haha yea if you really want one you can look over on a motorcycle drag forum fir a MSD Launch Master. I just found a used one for $150, cheaper than what you can find the ignition module but can't adjust timing

http://psychobike.com/
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
yeah... i'm good... i first need to learn to control this thing first... i only have had this for a month, and i went mod crazy... now it's just adding to the future mod list of things i want to put on the bike...
 
1 - 9 of 9 Posts
Top