Kawasaki ZX-10R Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
Went to a test and tune today and ran a couple of 9.5s on my stock wheelbase 2016 zx10r.
Pump gas and I weigh 210 lbs
 

Attachments

·
Registered
Joined
·
279 Posts
that is very fast for stock wheel base and stock ride height, doesn't look like you had the front strapped on the action shots. The best i could get my 4th gen was 10.3 stock wheelbase and hieght, ecu flash/slip on and gearing. Couldn't keep the front end down for the life of me curious if you were running with tc on and if so what setting worked best for you? went through a clutch in one day too trying to get a good launch.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #6
Well done. Thats quick. What mods have you done to it and did you do it with electronics deactivated?
Thx , Graves exhaust , Woolich flash, Sprint PO8 airfilter, 520 chain Conversion 16/40
Everything off

that is very fast for stock wheel base and stock ride height, doesn't look like you had the front strapped on the action shots. The best i could get my 4th gen was 10.3 stock wheelbase and hieght, ecu flash/slip on and gearing. Couldn't keep the front end down for the life of me curious if you were running with tc on and if so what setting worked best for you? went through a clutch in one day too trying to get a good launch.
The bike was strapped when i ran 9.52, but i went 9.7 with no strap. No tc , everything off
I also went through my stock clutch after like 6 runs , but i changed the Gearing and went with cycleconcepts Drag pak clutch (backdated gen 1 with a judder plate) works way better

Did you use launch control? If not, why not? Did you try it?
I did not, i have tried it and i dont like it, always went slower
 

·
Registered
Joined
·
113 Posts
Discussion Starter #9
Two more pictures
 

Attachments

·
Registered
Joined
·
1,361 Posts
what he said, launch control/traction control just does not work at strip. will slow u up. requires full power and clutch hand to launch hard and smooth.
 

·
Registered
Joined
·
114 Posts
what he said, launch control/traction control just does not work at strip. will slow u up. requires full power and clutch hand to launch hard and smooth.
I liked your comment, however I will say it is just a matter of time & money before this will no longer be true. By then the entire bike will be one giant sensor, and electric motors will have taken over the world.
 
1 - 13 of 13 Posts
Top