Kawasaki ZX-10R Forum banner

21 - 29 of 29 Posts

·
Registered
Joined
·
703 Posts
Discussion Starter #22
Can I add a PC V to my current set up and just tune the bike via piggyback?
 

·
Registered
Joined
·
11 Posts
I’m on my way to pick up my track only 2013 ZX10R.

It’s at Jett Tuning now for over a week, they tried everything to make it communicate, even with an old Windows XP computer.

-No communication with the CAN line.
-Running rich.
-Only made 153 hp on the base line run
-even the OBII diagnostic tool would not read

Seems to be in a protective mode?

Do I need a new Kit harness and Kit ECU?

Any help is greatly appreciated.
What software are you using to tune? I would make sure the software is updated first. I would then check the harness, and check the ECU last. I HIGHLY doubt the ECU is bad, otherwise the bike would run, if it ran at all.
 

·
Registered
Joined
·
703 Posts
Discussion Starter #25
Version 1.6.0

There is absolutely nothing wrong with the harness or the ECU, you are right, it wouldn’t even fire up if that was the case.

Jett Tuning just doesn’t know what they were doing.

I downloaded the software to my laptop and it read right away.

I’m trying another shop in December
 

·
Registered
18 zx10r
Joined
·
479 Posts
Version 1.6.0

There is absolutely nothing wrong with the harness or the ECU, you are right, it wouldn’t even fire up if that was the case.

Jett Tuning just doesn’t know what they were doing.

I downloaded the software to my laptop and it read right away.

I’m trying another shop in December
At this point you may have to rent the dyno and do the tuning yourself lol.

Maybe you can try Attack Performance?
 

·
Registered
Joined
·
703 Posts
Discussion Starter #27
Attack is my go to place, but the dyno guy broke his collar bone and is now backed up until Jan.

I have a track day in Dec.
 
21 - 29 of 29 Posts
Top