Kawasaki ZX-10R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
i flipped my bike repairing it now it will not idle but if u hold the gas it willl run . is there a sensor that determisnes if a bike has been flipped?
 

·
Late Apex
Joined
·
803 Posts
i flipped my bike repairing it now it will not idle but if u hold the gas it willl run . is there a sensor that determisnes if a bike has been flipped?
First off ..Yes there is a tip sensor ...

Second: WTF .. Howd you "FLIP" Your bike ....

Your "Vehicle Down Sensor" should be in the tail section of the bike heres a link to help you

http://www.zx-10r.net/forum/showthread.php?t=72019

Should get your answer there:thumbsup:
 

·
Dont mess wit White Ninja
Joined
·
5,932 Posts
Its not your tip over sensor because if it was your bike wouldn't start!

Need more information
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4 (Edited)
any ideas on what it could be? the bike flipped end over end from about 60 due to the fast i hit a deer. motor revs up but as soon as u let off the gas it dies. mods are power comander v, full leo vince system, and filter. waiting on new gauge cluster so i dont know if im throwing any codes
 

·
Late Apex
Joined
·
803 Posts
any ideas on what it could be? the bike flipped end over end from about 60 due to the fast i hit a deer. motor revs up but as soon as u let off the gas it dies. mods are power comander v, full leo vince system, and filter. waiting on new gauge cluster so i dont know if im throwing any codes
End over end huh ... Hmmmm ..Wont start .. Could be fouled plugs .. electrical issue .. has to be a sensor ...
 

·
Registered
Joined
·
171 Posts
adjust the idle maybe?
 
1 - 6 of 6 Posts
Top