Kawasaki ZX-10R Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hey Guys!

Any one else having issues with your ZX10R burning oil when riding it hard in the twisties in mostly 2 gear? There is no black smoke that I know of but after a couple of hours of riding hard when I get hom I have to add oil.

I am running 50% synthetic as I am slowly converting to full synthetic and I have 9,4XX miles on her as of today.
 

·
Registered
Joined
·
73 Posts
I have never had that problem with mine, a common misconception also is that black smoke is for oil, it is not, blue smoke is for oil and it smells horrible when there is a bad leak. If you see smoke with a tint of blue (trust me you will know) it is burning oil, black smoke means you are running rich so the bike is getting to much fuel and not able to burn it all, this usually means also though that you will get a back fire or after fire depending on when the fuel is actually being burned. So your bike may be running a little rich, what RPM's are you sitting at I usually like to stay within the power band in the twisties and not above the power band this is just to not really run the bike into the ground, I am not doing MotoGP so no reason for me to be running way high when I can keep it in the power band. If you are doing that then I can't really think of a reason why it is running rich, if not though and running high on the RPM range try shifting into third and keeping it in the powerband.
 
1 - 2 of 2 Posts
Top