Kawasaki ZX-10R Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Got a 2007 10 with a few mods,P/Comm,Full Race Akro,K&N,Altered Sprockets etc and the 10 is lovely in all riding conditions except when cruising between 70-90 m.p.h,around 5-7000 rpm,The Bike then feels like it has no power and makes a strange induction noise so you open the throttle a bit more and Bang the power kicks right in and nearly throws you off if you are not concentrating. I have had it Dynoed twice and the Guy who did it said that it is weakening itself off between 5-7000 rpm,He remapped it,making around about 168 bhp at the back wheel,It idles well,Loads of grunt when overtaking and overall is 100% better than before...................however I took it out on Sunday morn and after about 10-15 miles on at a constant 80m.p.h the Bike started doing it again,Any Ideas:dontknow:
 

·
Dont mess wit White Ninja
Joined
·
5,932 Posts
What gearing/sprocket size are you running first off! Second what gear are you in at 80mph? Just so you know gearing/sprockets can cause dead spots in your power band no doubt! Also what gear are you in at 80mph? 3-4th gear cruising right??


ps this is why I dont post when people ask advice, there on one minute pleading for help then the nexted there gone and they never come back to 10r.net....I'll stick to my one word posts more often lol
 

·
All show and all go 10r
Joined
·
5,921 Posts
ps this is why I dont post when people ask advice, there on one minute pleading for help then the nexted there gone and they never come back to 10r.net....I'll stick to my one word posts more often lol
So you're the one scaring all the new guys away. I KNEW IT!:lol:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Firstly Thanks for the reply,The Gearing is 1:1 down on both Sprockets,Its hard to put down in writing exactly what the bike does,Other than in cruise mode the Power delivery,Idle, Fuel Economy,is superb,I know its not down to Sprocket gearing. If you get the Bike to around 70-80 mph in 6 gear the bike s induction roar from the ran air changes sound which sounds as though it is holding back,there does not appear to be any misfiring or pops and bangs bach through the Exhaust,The Bike does not feel as if it has enough power to get past cars or trucks(all between 5-7000 rpm/70-80mph) then if you open the Throttle up just a tiny bit then all the Power comes in at once.....Like I say its very difficult to describe but frightening when you are on the Bike. I Have had 5 years on a Busa,zzr1100,zx9 and a Fireblade and have never expieranced anything like this, Secondly I know the score about putting posts up to try and help someone and then not getting an answer back but in this case I am at work and was called out to a problem underneath an air craft so I,this time will not be rude in reply............Thanks.........Pete.
 

·
Registered
Joined
·
37 Posts
I have a 2006zx10r with 14k miles . stock gearing and mine started doing same thing. I was thinking it was clutch going out and locking up. Any ideas before i make that change. i have slip on dual m4's no power commander and stock gearing.
 

·
Registered
Joined
·
774 Posts
The Gearing is 1:1 down on both Sprockets,
why'd you go DOWN in the rear?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I got new Injectors,New Plugs and removed the the Healtech Speedo healer,(Causing a problem in the ECU )The Tank had a lot of water in it,put it on a Dyno and now its Frigtening to ride for all the right reasons:mrgreen:
 

·
Registered
Joined
·
37 Posts
So, the problem was??????? I don't have any mods. 2006 zx10r only mod is m4 slip ons. Any suggestions. or what worked for you.
 
1 - 9 of 9 Posts
Top