Kawasaki ZX-10R Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter #1
Hello all I have a problem wanted to see if anyone else has experienced the same. While at Road Atlanta this weekend my right fork seal began leaking (weaping). Now first off I do not stunt. The bike has never seen a wheelie other than the odd power wheelie while at the track. The bike is an 04 with about 6200 miles on it. I have done 12 trackdays on it this season. I am a pretty big guy. 6'00 feet and about 230 with full gear on. I have set the susp. settings to best suit it for my weight. Im guessing it could be a piece of dirt or trash that got caught in the seal. I know it does not take much. Just wanted to see if anyone else has had a problem with their seals. Thanks
 

·
Registered
Joined
·
6,354 Posts
no problems here. Let us know on what you find out though.
 

·
Registered
Joined
·
227 Posts
Discussion Starter #4
sgtusmc96 said:
no problems here. Let us know on what you find out though.
Will do. I was thinking of going with traxxion this winter during the off season. I guess this just seals the deal. No pun intended.
 

·
Registered
Joined
·
910 Posts
I replaced the seals on mine this summer. I guess it has about 1500 miles on it... It's only been ridden on the track, so not too many wheelies there...


Edit: Also the right one by the way...
 

·
Registered
Joined
·
227 Posts
Discussion Starter #10
After talking to Kawasaki they stated that they have had no problems with my year models fork seal. So long story short they wont cover it. No big deal. I just got of the phone with traxxion and am going with a whole new fork and shock set up anyway. Thanks for all the input.
 
1 - 12 of 12 Posts
Top