Kawasaki ZX-10R Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
I have a 07 zx10r and i let my budy take her for a spin ( bad move ) any way he fell pulling out of my driveway bike stayed running fine idiling while i cursed him out then i put the bike away for two days went to start it and it wont start and FI light need help asap
 

·
Registered
Joined
·
1,602 Posts
Isnt this like the second or third bike thats been knocked overor dropped and wont run in the past week?Somthing had to have come loose somewhere.Also check fuses and tip over sensor.I think all the others where gen 2 also!get the fi lite code.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #3
i checked all fuses ,and got brand new vehical down switch nothing pump dosent even prime but butterflies open how do i know what the code is ?
 

·
REPOST Enforcement Mod
Joined
·
13,543 Posts
i checked all fuses ,and got brand new vehical down switch nothing pump dosent even prime but butterflies open how do i know what the code is ?
To read the codes, cycle the indicator to the odometer readout and then press and hold the 'reset' button until the fault codes are displayed. Sounds like the Vehicle Down sensor is the issue. How many times have you tried starting it? When I wrecked my '06 it wouldn't start right away and I had to cycle the ignitions switch on/off a few times to get it to reset properly.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #6
i have been trying sence june this happened in june so i have tried almost every thing new vehicle down sensor and new pulsing coil still nothing i have to check code .... so know that sky dork told me how that it the next move thanks bro
 

·
REPOST Enforcement Mod
Joined
·
13,543 Posts
A code 23 is a "Camshaft Position Sensor" failure. Hard hard did your friend drop the bike?!?!?!?
 
1 - 10 of 10 Posts
Top