Kawasaki ZX-10R Forum banner

1 - 11 of 11 Posts

·
Formerly "bms"
Joined
·
416 Posts
Discussion Starter #1
So I put my Dunlop Q3's on about a week ago and noticed small wobble in the front end cruising between 35-60 mph. I've balanced the tires twice. Deflated and spun the rim around the tire. Checked every thing to make sure its right. It took 40 grams worth of weights to balance it out. The tire had a real heavy spot on one end. I was just wondering if you guys have had a defective tire in the past and caused your bikes handle bars to wobble and if putting a new one on fixed your problem.
 

·
Registered
Joined
·
1,611 Posts
I've seen this many times over the years. Almost always with Dunlops, once or twice with a Bridgestone.
 

·
Registered
Joined
·
2,344 Posts
Yes, I had a q3 rear tire split the tread from the left to the right.

There is also a guy in my area that all he sells is defective tires, (he doesn't tell you that) but he sells new front tires for $25 and new rears for $50..not sure how he gets them but I've seen a truck load of them get delivered to him.
 

·
Formerly "bms"
Joined
·
416 Posts
Discussion Starter #6
Yes, I had a q3 rear tire split the tread from the left to the right.

There is also a guy in my area that all he sells is defective tires, (he doesn't tell you that) but he sells new front tires for $25 and new rears for $50..not sure how he gets them but I've seen a truck load of them get delivered to him.
You're not talking about Don are you?
 

·
Registered
Joined
·
355 Posts
I won't buy any Dunlop motorcycle tires after my last pair. This is on my old 2011 GSXR750. I had less than 1,000 street miles on these tires, no track use. I check my tire pressures every time I ride. The front seemed OK but I got my dealer to give me a refund on the pair and sold me a pair of Pilot Powers.


 
1 - 11 of 11 Posts
Top