Kawasaki ZX-10R Forum banner

1 - 7 of 7 Posts

·
Banned
Joined
·
248 Posts
Discussion Starter #1
bike (04 zx10r) had a bad tapping less than 2 months ago at the strip. sure enough it was the headers leaking. i tightened them up as soon as i got home. i thought i had them real tight but i was riding earlier and stopped at a red light and heard a slight exhaust leak again....do any of you use a thread locker on your header bolts? any ideas??
 

·
Registered
Joined
·
34,537 Posts
any chance you replaced the exhaust system and didn't install new gaskets?? even if new ones are used they must be torqued a 2nd time after a few heat cycles for this very reason. If you have the OEM system and they still leak after tightening them already its possible the gaskets need replacing anyway.

as far as using a thread locking agent no i don't.

BD
 

·
Registered
Joined
·
415 Posts
if its not the gaskets you better check your welds on the header pipes,a friend of mine bought ti-force full system an went through three sets of gaskets tryin to install it himself,come to find out one of the header pipes had a pin hole in one of the welds an that was the problem,had the same tickin noise too,he got it fixed for free but he had to wait like three weeks
 

·
Banned
Joined
·
248 Posts
Discussion Starter #4
the bike had the full muzzy on it when i bought it. when i tightened the bolts the first time, it held. the noise i am hearing now is very quiet not noticable at all, but i know its there. i never checked the gasket i just tightened them up. i might not have torqued them down enough. would lock tight be a good idea??? oh yeah and 90% of the time, i am dragging the bike at the track...fyi would an exhaust leak slow you down any????????
 

·
Registered
Joined
·
5,228 Posts
They only need to be torqued to 12 lb/ft. after a few heat cycles re-torque to the same setting, 12 lb/ft.
 

·
Registered
Joined
·
5,228 Posts
Should be plenty of heat cycles.
 
1 - 7 of 7 Posts
Top