Kawasaki ZX-10R Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter #1
Save your POSTWHORE -- ENTER Bitches.... This may be a REAL issue for some, hopefully not for all. I found this vid on You Tube... Give it a gander.

 

·
Registered
Joined
·
417 Posts
dude has probably been tinkering with the internals of the engine and fubared something
 

·
Registered
Joined
·
819 Posts
"Blew a Valve"????? lol

Is this your bike?

Things that need to be check asap "if" the dealership wont check it over.

When was the oil last changed?
Empty all the fuel and run out whatever is left in it, and refill with known good fuel....
Check plugs,,,,, Yes they do go bad,,,
Prop the tank and make sure secondaries are functioning properly, you can do this by simply removing the airbox and cycle the key on and off and the motor will run and move the secondaries. Also check to make sure the exhaust servo motor is correctly working, pull the rear tail section and cycle the key and make sure that is working,,,,,,,,,, However if the bike is only 5 months old the kawi dealer will fix it,,, they are extremely good at fixing crap that goes wrong,,, as long as it was maintained properly.
 

·
Speed Freak
Joined
·
12,730 Posts
probably a one in a few thousand case of something going wrong, maybe a tech who worked on it improperly did the cams under adjustment and its off a tooth...... I'm sure as long as the dealership is good they will take care of it
 

·
Registered
Joined
·
465 Posts
Have you done any troubleshooting? I don not know of course for sure, but seems like it is not a major issue like Valve, cylinder, etc.. Could be fouled plug, bad gas, or loose connector. Could even be ECU. Borrow a PCIII and hook it up. Anyway, hope you get it taken care of soon.. Peace :cool:
 

·
Registered
Joined
·
22 Posts
heya...nope...this is *my* bike. I just saw the referrer link and signed up here.

Actually, I've done no tinkering at all. The bike has been serviced properly...completely by the book, etc...and though I run it pretty fast sometimes, it's not even come close to being abused.

And nope....it's not spark plugs, bad gas, or anything like that.

The engine has been taken apart and is spread across the workshop table right now. I apparently was the 1 in 1000 guy who got the bum bike. Apparently it was my #3 cylinder..... it snapped, shattered my plug, pieces even flew into the airbox. It'll take about three weeks to get it back since the parts will be ordered next week and take a few days to get in.

Kawasaki is definately taking care of me and they're rebuilding the engine for me.
 

·
Registered
Joined
·
742 Posts
From the sound comming from the engine, seems to be working on just two cylinders:dontknow: Reminded me of the noise of the EX500
The backfireing (and little smoke coming of the exhaust, as he states) may arise from the lack of spark on one or two cylinders (bet two by the noise) and the unburned gas washing out the cylinders
 

·
Registered
Joined
·
3,360 Posts
lol...I just signed up to this forum and it's my bike in the video. I've posted twice but neither of my msgs have shown up -- maybe there's some kinda weird waiting period.

Anyway...yeah, the bike is screwed. I broke a piston which apparently shattered a plug. Pieces flew all inside and even into the airbox. Kaw is taking good care of me, though. They now have my engine in pieces across their workshop. It's just one of those rare things and I'm the guy who got it. Oh well.

But yeah, oil was changed...gas is good....everything was done by the book. Crap happens. :)

Kaw said it'd take about 3 weeks to rebuild the engine and get it back to me.

They said they'd seen similar things in the 6Rs before...but mine was the first 10R with this problem that they're aware of. I'm a lucky guy, I guess.

That's good to hear the dealer is treatin' ya right...makes me really glad I've got the extended warranty...

Hope everything comes out great!
 

·
Registered
Joined
·
22 Posts
well, I didn't buy the extended warranty, but I'm gonna pick it up now as soon as the work is done. Fortunately, I'm not one of those guys who puts only 3000 miles per year on his bike...only to find the problem waaay after my warranty expired.
 

·
Registered
Joined
·
1,271 Posts
That is too bad man. Not a good thing.
But if I had a suspect blown cylinder I surely wouldn't be running the motor running the high risk of flowing tiny pieces of metal throughout my motor and clogging my oil journels.

Good luck, and better days.
 

·
Registered
Joined
·
2,193 Posts
heya...nope...this is *my* bike. I just saw the referrer link and signed up here.

Actually, I've done no tinkering at all. The bike has been serviced properly...completely by the book, etc...and though I run it pretty fast sometimes, it's not even come close to being abused.

And nope....it's not spark plugs, bad gas, or anything like that.

The engine has been taken apart and is spread across the workshop table right now. I apparently was the 1 in 1000 guy who got the bum bike. Apparently it was my #3 cylinder..... it snapped, shattered my plug, pieces even flew into the airbox. It'll take about three weeks to get it back since the parts will be ordered next week and take a few days to get in.

Kawasaki is definately taking care of me and they're rebuilding the engine for me.

good to hear kawi is coming through for you:thumbsup:............
 
1 - 14 of 14 Posts
Top