Kawasaki ZX-10R Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter #1
I have an 04 zx10r with about 14,000 miles on it. I have noticed the past few times that I have rode the bike there is the slightest bit of oil leaking out of the left side of the engine near the top of the engine. Anyone have a clue as to why this might be happening? I am taking it in for service here shortly to get the valves adjusted, change the spark plugs, and put a new chain and sprockets on her. (-1, +2). Has anyone had this happen just wondering if it is a common thing or if it is just me. Thanks so much for your help.
 

·
Postwhore with an 04
Joined
·
4,387 Posts
I agree, propably just your valve cover gasket. Replace it and you should be fine.
 

·
Registered
Joined
·
1,971 Posts
I agree, propably just your head gasket. Replace it and you should be fine, you could even get a thinner one :thumbsup:
Dont scare the dude saying a head gasket! Its the valve cover gasket and yes its common on our kawis.:mrgreen:
 

·
Postwhore with an 04
Joined
·
4,387 Posts
Dont scare the dude saying a head gasket! Its the valve cover gasket and yes its common on our kawis.:mrgreen:
Haha your right my bad sorry OP, I'll go fix it before he sees it. Sorry my mind is stuck on modding lately
 

·
Registered
Joined
·
180 Posts
Discussion Starter #7
Thanks guys I appreciate your help. I figured that is what it was, but just wanted to see if anyone else had that same thing occur. I don't believe that it hurts anything but it just pisses me off.
 

·
Postwhore with an 04
Joined
·
4,387 Posts
Thanks guys I appreciate your help. I figured that is what it was, but just wanted to see if anyone else had that same thing occur. I don't believe that it hurts anything but it just pisses me off.
It shouldn't hurt anything, just have them replace it when you get your bike serviced.
 

·
Registered
Joined
·
681 Posts
Any other ideas. I just had service done new race cam and springs with a little more done to the head. I am now on the second gasket, we just cant seem to get it to stop leaking. The bikes been apart bolts checked. I am thinking about changing the cover but thats 110. + shipping from Ron Ayers.com I need some help.:dontknow:
 

·
Premium Member
Joined
·
9,188 Posts
I would silicone the valve cover gasket down (dont use a lot mind you) to seal any imperfections in the valve cover or engine. I had to do that with my ZX-7, and it worked well, just make sure you don't use a lot of it as you dont want goo in your valve train or oil passages.
 

·
La Flama Blanca
Joined
·
7,730 Posts
Good luck, if it leaked once, well I would not be suprised if it leaked again. I have had a few different leaks pop up on my 04, it is quite frusterating, I really like to keep things tidy and clean.
 

·
Registered
Joined
·
681 Posts
Same here nice and clean. 36xxx miles and still running good just do not want an oil leak. Good reason to get another, if only i didnt have to repair the 636.
Stupid JenningsGP:helmet:
 
1 - 13 of 13 Posts
Top