Kawasaki ZX-10R Forum banner
1 - 20 of 47 Posts

·
Registered
Joined
·
1,274 Posts
Discussion Starter · #1 ·
So i've removed the AIS air switching and also the charcoal canister. I've used the graves block off plates. I have noticed 2 issues thus far; when my bike is full of gas, and i'm at the track, sometimes, with a full tank, the bike cuts out in 3rd gear high up in the RPM, or under WOT. When the tank is half full, this is not an issue. Also, everytime i open up the gas tank, there is a tremendous vacuum built into the tank before i can pop open the fuel cover. Literally, when i pop open the cover, the gas tank releases a bunch of air. Have i hooked it up the wrong way , or is this common?

I've blocked off the big hose at the front end of the air box (towards the block offs), i've also capped off the red and blue lines from the other end of the gas tank. What else? Any insight appreciated.
 

·
Registered
Joined
·
1,025 Posts
if the tank releases air its definitely not vacuum. i doubt your problem is with the tank internal pressure. Im sure somebody can chime in
 

·
Registered
Joined
·
571 Posts
So i've removed the AIS air switching and also the charcoal canister. I've used the graves block off plates. I have noticed 2 issues thus far; when my bike is full of gas, and i'm at the track, sometimes, with a full tank, the bike cuts out in 3rd gear high up in the RPM, or under WOT. When the tank is half full, this is not an issue. Also, everytime i open up the gas tank, there is a tremendous vacuum built into the tank before i can pop open the fuel cover. Literally, when i pop open the cover, the gas tank releases a bunch of air. Have i hooked it up the wrong way , or is this common?

I've blocked off the big hose at the front end of the air box (towards the block offs), i've also capped off the red and blue lines from the other end of the gas tank. What else? Any insight appreciated.
You pull the hoses off the throttle bodies and cap those?

One problem for sure is that you've blocked off the vent for the fuel tank.... you're not building 'pressure' in the tank, you're building vaccum. That will eventually make the bike run like shit because the fuel pump will be starving for fuel.

Unblock the hoses coming off the tank. :wink:

I've done all the same stuff you've done and still use the overflow hose coming off the back of the tank but that's it.

:eek:ccasion1
 

·
Premium Member
Joined
·
4,394 Posts
I strongly suggest fixing this problem pronto, because other people have reported having the gas tank suck itself into a little crinkled up ball because of this! Unfortunately I have no suggestion beyond putting the evap system back to the way it originally was (at least for now, until you get it figured out), because I don't have a Calif bike.
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter · #8 ·
GoFaster , yeah it is an issue, as when i unpop the door, the tank conforms back to its regular shape from the abnormal shape. I'll post back wi/ pics so people can tell me what i did wrong.
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter · #9 ·
hey guys, havent had the time to rip the bike apart, but trackday is coming up and i need to figure out the issue. What I have done so far:

covered up the red and blue hoses coming out from the crotch end of the gas tank, i've plugged both those up. I've ripped out the AIS pump crap, and replaced it with block off plates. Finally, if you look at the air box while sitting on the bike, theres a thick hose that goes into the top left part of the air box. I've plugged that up too. Have I done too much or have I missed something? The issue as described above is the bike sometimes cutting out, and massive vacuum caused in the gas tank. Should I unplug the red/blue hoses on the crotch end of the gas tank?
 

·
Speed Freak
Joined
·
12,730 Posts
those I think should vent naturally. if you open up your fuel lid I believe you can see a hole there, thats what vents part of the tank. I'd make sure nothing is blocking that for sure!
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter · #11 ·
nothing is blocking that, but if you read what Quig wrote, he said to make sure the red/blue hoses are NOT plugged up. I'm wondering if thats the issue
 

·
Registered
Joined
·
571 Posts
So, with those blue and red hoses capped off how do you expect air to enter your fuel tank as fuel is consumed?:dontknow: I seems like mine is different(maybe it's 49 state?) but I know damn sure I do NOT have those capped. :dontknow: I believe I have the top one open (as a vent) and the bottom one I run a hose into the lower as an overflow. It seems like mine are on the left side of the tank. I'll have a look when I get home.

Also, when you took off all the smog stuff you should have had to pull hoses off the throttle bodies.... did you cap those?

Also instead of cutting and plugging those hoses you can get a small kit of assorted rubber caps at an auto parts store and do a much neater job. :wink: The only one you have to purchase individually is the BIG one for the airbox. I believe that one is 5/8".
 
  • Like
Reactions: spikespiegel

·
Registered
Joined
·
1,274 Posts
Discussion Starter · #14 ·
thanks Quig. I'll uncap the red/blue hoses. I have not had to undo any hoses on the throttle bodies, so naturally didnt need to cap em.

As far as i can tell, just had to do teh AIS system, which was the plates, a sensor, and the big pipe that goes into the airbox. I am pretty sure you are spot on with the tank not being able to breathe (with the red/blue capped up) so i will give that a shot this trackday and see how she behaves .Thanks for your feedback. In the interim, if anyone who has a Ca-model bike, and has removed all the emissions, do let me know if i'm on the right path. Thanks guys
 

·
Registered
Joined
·
23,742 Posts
thanks Quig. I'll uncap the red/blue hoses. I have not had to undo any hoses on the throttle bodies, so naturally didnt need to cap em.

As far as i can tell, just had to do teh AIS system, which was the plates, a sensor, and the big pipe that goes into the airbox. I am pretty sure you are spot on with the tank not being able to breathe (with the red/blue capped up) so i will give that a shot this trackday and see how she behaves .Thanks for your feedback. In the interim, if anyone who has a Ca-model bike, and has removed all the emissions, do let me know if i'm on the right path. Thanks guys
Do a search the MOD Lucky has the best PICs on a 1st Gen and that's what I went by. Old Mod BD has a how too in the "How To" section but the principle is the same......do not BLOCK the BLOO nipple from the tank your tank could be SUCKED IN....I mean for REAL :badteeth: don't take this lightly there have been Horror PICs on this Forum what happens.

bloo
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter · #16 ·
yeah BD, i've had to yank open my gas lid because of that issue, my tank hasnt been wadded up. I'll leave both blue and red hoses open
 

·
Registered
Joined
·
23,742 Posts
yeah BD, i've had to yank open my gas lid because of that issue, my tank hasnt been wadded up. I'll leave both blue and red hoses open
BD is the old MOD this Bloo D if you will :lol: No I was talking about the nipples on the tank. The RED should be BLOCKED THE BLOO OPEN by connecting it back to the breather hoses via a T-connector....I will see if I can find Lucky's thread/post as it's way better than BDs "How To" because its easy to read and see the connections.

Bloo
 

·
Registered
Joined
·
1,600 Posts
BD is the old MOD this Bloo D if you will :lol: No I was talking about the nipples on the tank. The RED should be BLOCKED THE BLOO OPEN by connecting it back to the breather hoses via a T-connector....I will see if I can find Lucky's thread/post as it's way better than BDs "How To" because its easy to read and see the connections.

Bloo
what good does this do ?? is it worth it ??
 

·
Registered
Joined
·
23,742 Posts
what good does this do ?? is it worth it ??
If you mean with the T-connector I don't remember exactly it's been awhile...I think something to do with the Fuel Over Flow....I would have to revisit this again to be sure just not in the mood :beer: I am on Vacation for 4 days :rockwoot::eek:ccasion1
 
1 - 20 of 47 Posts
Top