Kawasaki ZX-10R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
okay gonna try another route, trying to wire in a shift light, signal wire behind gauges does not work, gonna try the signal wire at the ecu, anybody know what color this wire is, or can u point me in the direction.......pleeeeeease help lol
 

·
Certified SLOW
Joined
·
3,131 Posts
okay gonna try another route, trying to wire in a shift light, signal wire behind gauges does not work, gonna try the signal wire at the ecu, anybody know what color this wire is, or can u point me in the direction.......pleeeeeease help lol
Thought about tapping into one of your injectors?
 

·
Bloo Moderator
Joined
·
23,742 Posts
yeah just didnt want to go down that far
Deleted my earlier posts bashing you for not giving What Gen because I missed it(only shown on New threads Home Page) ...so a Gen 3 it seems, your profile doesn't give much information and what unit your trying to use is not on this thread.......so no one it seems will be able to help you with limited information. :badteeth:

bloo
 

·
Registered
Joined
·
94 Posts
Discussion Starter #5
its a glow shift light just a basic 3 wire set up i have the signal wire to the back of the gauges but that doesnt seem to work ive read several threads on this and still havent seen a definate location or color wire everyone seems to use for the signal wire
 

·
Registered
Joined
·
94 Posts
Discussion Starter #6
been reading a little more is it true the tach signal only comes off two cylinders? the shift light only goes down to 4 cyclinders could this be my problem?
 
1 - 6 of 6 Posts
Top