Kawasaki ZX-10R Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
388 Posts
Discussion Starter #1
In order to install the ignition module onto my money pit, Dynojet insist on first updating the firmware. So I tried to update it and got an error message and now the bike won't even run.

Anyone else have this problem? I'm sure I'll enjoy half the day tomorrow chasing them down, but I thought that I'd check around first.

2008 ZX10R
PCIII USB

:eek:ccasion1
 

·
Registered
Joined
·
92 Posts
Mine did the same thing. luckily I was able to get a hold of the guys at dynojet. they had the rep here download everything back into it.it took him all day. if your a computer wiz maybe they will be able to talk you thru it. Sorry
 

·
Registered
Joined
·
29 Posts
did the same thing and we tried to correct the problem by phone and couldnt get the throttle position right i had to send fuel and ign module back to dyno jet and it took 5 days to get back it was under warranty and all is like new again they dynojet was very helpful and quick
 

·
Registered
Joined
·
388 Posts
Discussion Starter #5
Protip: Just because you have to do a lot of the PC setup while the bike is running doesn't mean that you should try to upgrade the firmware.

I was backing up the custom map and hit the upgrade button while it was running and it just sent the pc into a tizzy. Dynojet was great at walking my through bringing it back to life.

:eek:ccasion1
 

·
Registered
Joined
·
1,141 Posts
DJ needs to fix all this bs they have going on with the products..I had a crazy problem with a pc3,ign mod and hub..the rep connected to the computer via internet,did all the firmware updates and now the bike runs on 3 cylinders..this stuff gets out of hand real fast..
 
1 - 8 of 8 Posts
Top