Kawasaki ZX-10R Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
319 Posts
Discussion Starter #1
so had the bike for bout a week now and love the hell out of it....but now i have couple ??

1. it seems to make alot of engine noise, like top end noise, dosent seem to be down on power what so ever, starts right up, no smoke....

2. it bucks a little bit at low rpms like 2-3k, not all the time but some of the times

3. the shifter is hard to shift, again not every time but more times than not i would say at a lower rpm range as well...

bike has 16k on the clock, not sure of previous maintence so i have only done a full oil change right now, and going to do plugs next week....\
any advice would be nice
 

·
Registered
Joined
·
1,361 Posts
noise

i put my top end together with valves adjusted perfectly, manual cam tensioner, no rubber blanket. first noisy engine i ever built. tens have a lot of fact. piston rock, hollow cams, and a stk. tensioner prone to click and they are just noisy. i know everything is good and accept thats the way they are, as someone said, they're loud except when they do what they do best, screaming. everything is alright, just takes a little getting used to. try changing to a good synthetic oil, it may help shifting.
 

·
Registered
Joined
·
319 Posts
Discussion Starter #4
thanks for the advice, im gonna put 1k miles on it hopfully this week then change everything to full synthetic and change the plugs obviously and hope that fixes all my issues
 
1 - 4 of 4 Posts
Top