Kawasaki ZX-10R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,945 Posts
Discussion Starter #1
I have noticed on several occasions that I can smell coolant when coming up to a stop. I notice the temp is always rather low when I notice it (155-170)so it's not like it's getting hot and I smell it. I have checked the overflow bottle and it doesn't vary much and it hasn't been overflowing. I don't feel like the bike is down on power either like I have a blown head gasket or similar. Just wondering if anyone else has had the coolant smell or if it's just me?
 

·
Registered
Joined
·
5,228 Posts
I've smelled the same thing, but the bike was at about 200+. I looked all over and found nothing.
 

·
Registered
Joined
·
1,486 Posts
I had the same prob on my 636. I finally found it where the coolant line runs into the back of the block right under the TB, The hose clamp was loose and it was leaking under pressure.

You might check there before writing it off.
 

·
Registered
Joined
·
1,945 Posts
Discussion Starter #4
sneaky said:
I had the same prob on my 636. I finally found it where the coolant line runs into the back of the block right under the TB, The hose clamp was loose and it was leaking under pressure.

You might check there before writing it off.

ok I'll try that. whats weird is that the coolant level hasn't changed but I just occasionally get a whiff of the sweet smelling stuff. I'll have to see if it coinsides with me cornering and such or something..
 

·
Bloo Moderator
Joined
·
23,742 Posts
busaforhire said:
ok I'll try that. whats weird is that the coolant level hasn't changed but I just occasionally get a whiff of the sweet smelling stuff. I'll have to see if it coinsides with me cornering and such or something..

Just a suggestion, but I would put it under a pressure test at 16lbs. You can rent a pressure pump for free at Kragen's and pump 16lbs of pressure into the radiator, then check for leaks. I suspect a small leak if any at all, which may be the reason for not noticing any great, loss of coolant but maybe just some dripping when at high pressures in the coolant system.

Also, If pressure drops then don't forget to at least remove the lowers and even the middle plastics so you can detect where a leak is actually at, not just where it drips down below.
 

·
Registered
Joined
·
1,945 Posts
Discussion Starter #6
bluedevil said:
Just a suggestion, but I would put it under a pressure test at 16lbs. You can rent a pressure pump for free at Kragen's and pump 16lbs of pressure into the radiator, then check for leaks. I suspect a small leak if any at all, which may be the reason for not noticing any great, loss of coolant but maybe just some dripping when at high pressures in the coolant system.

Also, If pressure drops then don't forget to at least remove the lowers and even the middle plastics so you can detect where a leak is actually at, not just where it drips down below.

yea been there not leaking...just smelling occasionally. I'm not going to worry about it. seems to run fine and besides it's under warranty right?
 
1 - 6 of 6 Posts
Top