Kawasaki ZX-10R Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,415 Posts
Hi welcome to the forum, is the scoring on the cover or and the case behind clutch. Why have you pulled cover? A picture or two would help us identify the possible issue, is it possibly an old issue remedied by previous owner?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi Michael thanks I've just brought this bike and it's struggling to go into neutral and has clutch drag so checking clutch plates like you said could be a old problem but just checking what it could be or was thanks
 

·
Registered
Joined
·
127 Posts
If you struggle to get into neutral put the bike on a rear stand and start the engine. Put her in 1st and then press the rear brake to stop the wheel and then release the brake. In 1st gear, with the clutched pulled in, the rear wheel should not spin after you press the rear brake. If it does spin the clutch is not fully disengaging and you can adjust the slack of the clutch cable until it doesn't spin. Don't over do it beacause too much slack isn't good either.
Motor vehicle Font Machine tool Machine Tool

Tire Wheel Automotive tire Motor vehicle Automotive lighting


I've done this adjustment a couple times ever since I got my bike when I was noticing I was having a hard time searching for neutral. After you adjust the tension you will have 0 issues getting into neutral.
As far as the scoring behind the clutch cover is concerned I think it is normal but I may stand corrected by more knowledgeable forum users. The original clutch cover I had had the scoring. I replaced it after a crash with an used one and that one had the scoring too. If you go on the internet and search for used clutch covers you will also find the scoring in the back. I am not sure it comes from the factory with the scoring thought.
Bicycle part Auto part Font Metal Bicycle drivetrain part
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Czano thanks for that that scoring is exactly what I've got probably nothing to worry about then tomorrow I'm taking clutch plates out I've tried adjustment no change thanks for your help
 
1 - 5 of 5 Posts
Top