Kawasaki ZX-10R Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
332 Posts
Discussion Starter #1
So last March (2013) I had replaced the clutch pack. I have put roughly 4-5000 miles on it, and then last week while out riding with two friends of mine, I noticed that when I would shift to fifth gear the clutch lever would start to move in and then the chain would start to slip and (clank). I have not noticed this in any other gear. I am about to ride the bike from Indianapolis to almost Wisconsin and I want to make sure I don't have a major malfunction far from home. Can anyone give me insight on what could be causing this. Last year when it happened I could feel it in multiple gears. What are your thoughts/experiences.

Thanks in advance.
 

·
Registered
Joined
·
1,624 Posts
Usually if the clutch is slipping the rpm's will go up and you won't feel like the bike is accelerating.
 

·
Registered
Joined
·
6,028 Posts
Thats jist flat out weird. What have you done to the bike recently?
 

·
Registered
Joined
·
332 Posts
Discussion Starter #4
I haven't done anything to the bike. Just ride. I am not sure, but tonight my wife and I rode to my baseball game, and I passed a few cars, and it didn't seem like it had the oomph that it should have. Not sure if it was the added 100 lbs, or what. I will test that theory tomorrow on the way to work.
 

·
Registered
Joined
·
332 Posts
Discussion Starter #5
So, I took my bike over to Kabooki's house and he took it out for a spin. He confirmed my worst fear. Fifth gear is shredded. The teeth are meshing, and that is the noise I heard. He took off the oil filter and took a towel and used that as a strainer in order to see if there was metal shavings in the oil. Sure enough there were. So now I am on the lookout for a used motor with relatively low miles on it. If you would please keep an eye out for one and the closer to Indianapolis, the better! Thanks for all your help
 
1 - 6 of 6 Posts
Top