Kawasaki ZX-10R Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
:dontknow:eek:k , here goes

Background
My 10R is an 05 and has been mine from new, it has 7000 miles on the clock and has only covered around 200 miles in the last 2-3 years

The issue
The last time i rode the bike there was a strange issue only in 5th gear, all gears select fine but any power in 5th caused the bike to chatter with no engagement, it felt like the chain was slipping on the sprockets if that makes sense. Anyhow when this happens the clutch lever goes all loose just before the issue happends and moves around at will during this

even though it feels like a gearbox issue, all other gears are fine, because the clutch is linked to the issue, my assumption is that it's a clutch issue, but I don't know why a grinding gear if I can call it that would make the clutch move like that

I have stripped the clutch tonight and have found ;

1. Three plates have several scorch marks
2. The inner basket has 3 pins and all are loose meaning that when the plates are removed the inner basket can be moved around

Any thoughts on where i go from here to resolve this ?





[/img]


thanks in advance
 

·
Registered
Joined
·
11 Posts
Discussion Starter #2
I assume the slight heat marks on the steel plates is nothing

Should the inner basket be loose ?

It feels like perhaps a gearbox dog issue so I'm informed and therefore engine out before it fails completely

Why would the clutch lever move when i try 5th gear and it fails ?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
after another look tonight there is a mark inside the casing so the basket must be moving to touch the inner caisng, any ideas what's wrong anyone?
 

·
Registered
Joined
·
41 Posts
One of the steel back plate threads is cracked.check if the center piece is installed corectly.it has 3 ramps on the back of it which should be installed in their slots for the slipper to work.if they are missaligned,when the engine is dealing with torque on high gear maybe its spinning it and the lever gets loose when the ramps are engaging.if you can take the whole thing off might be able to tell a bit more
 
1 - 4 of 4 Posts
Top