Kawasaki ZX-10R Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
491 Posts
Discussion Starter #1
This is exactly why I joined this forum....
My chain snaped. Flung into the countershaft area. It cracked the cover DIRECTLY BEHINED THE WATER PUMP. I went to ron ayers and looked at all the micro fische.. Its super hard to tell on thier lay outs...
I came up with PART # 41046 Houseing,Bearing.?

Can anyone identify this mystery cover???
 

Attachments

·
Registered
Joined
·
491 Posts
Discussion Starter #5
eric said:
how did your chain break and what kind ofmaster link did you have.
I can post pictures of it....

I know, I know.. Most people would say- "i bet it broke at the master link"

Nope- this thing ripped directly in the middle of a random link!
I bought the bike last Wedsday.the bike only had 3000 miles on it. The new chain was put on at 1000m. It was a gay matching green chain.. I was LITERALY on my way to the shop to get a regular black chain.

I KNOW if someone had access to a lawyer- This WAS a product failier..
 

·
Registered
Joined
·
2,427 Posts
bummer, so the chain had roughly 2k miles on it. How did you maintain your setup? Glad that you are ok with that failure.
You will hear alot of what if's.
 

·
Registered
Joined
·
10,362 Posts
it could be the wrong strength on the chain. take name and the number off the chain link and look up the strength of the chain and what size of bike it was made for.
 

·
Registered
Joined
·
943 Posts
If it was a 520 ek I doubt you have a case it wasnt designed for a high power liter bike.

Most 520's setups have a max 750cc limit.

Cheers,
 

·
Registered
Joined
·
491 Posts
Discussion Starter #9
HKMP7 said:
If it was a 520 ek I doubt you have a case it wasnt designed for a high power liter bike.

Most 520's setups have a max 750cc limit.

Cheers,
Your absolutly right.. It was a 520 chain..Comming off of only owning 600's in the past , I was a firm believer in doing the conversion 1st thing.. No more..Not with this new 10R...Stock chain size from now on..
Just to clairify- I did not do the 520 mod on this bike, the guy that sold it to me did the switch over.

Could someone verify-that indeed I ordered the proper part (#41046 Houseing ,Bearing)
 

·
Registered
Joined
·
10,362 Posts
ILOAD2 said:
Your absolutly right.. It was a 520 chain..Comming off of only owning 600's in the past , I was a firm believer in doing the conversion 1st thing.. No more..Not with this new 10R...Stock chain size from now on..
Just to clairify- I did not do the 520 mod on this bike, the guy that sold it to me did the switch over.

Could someone verify-that indeed I ordered the proper part (#41046 Houseing ,Bearing)

Take the cover off and take it to your local kaw shop. it might have the part # stamp on back of it. once you get the right part number from the shop. ask the sppons on what kind of prices you can get. This is the sure way of getting the right part.
 

·
Still here
Joined
·
9,059 Posts
Looks like you have the right part 41046 but it is hard to be sure, such a big chunk gone.

I think you have the right part and that little piece lodged there in the picture is part# 551 (pin, dowel 8x12.)
Should probably get a new one of those and the 92055c O-ring while your at it.

Mike's idea is good too^^^^^some parts have the numbers on them.

04 or 05? probably the same but be sure.

http://www.ronayers.com/fiche/400_0..._covers.cfm?man=ka&groupid=13980&parent=13910
 

·
Bloo Moderator
Joined
·
23,742 Posts
Gunner said:
Wrong answer

Huh?...wrong answer to what question? :dontknow:
 

·
Registered
Joined
·
1,944 Posts
Guys...I have almost 2500 miles on my 520 conversion. There is no reason you cannot run a 520 on these bikes. If you are over 180rwhp, then I would not run this chain on a daily basis. If you have a track bike with 180rwhp, you could prolly get away with it. The key here is CHAIN MAINTANANCE. I clean and lube mine all the time. I also run the very same chain at the track.

I am running Sprocket Specialist 17/41 and a DID ERV2 chain...Never was much of an EK fan either.
 

·
Bloo Moderator
Joined
·
23,742 Posts
mach_man_187 said:
Guys...I have almost 2500 miles on my 520 conversion. There is no reason you cannot run a 520 on these bikes. If you are over 180rwhp, then I would not run this chain on a daily basis. If you have a track bike with 180rwhp, you could prolly get away with it. The key here is CHAIN MAINTANANCE. I clean and lube mine all the time. I also run the very same chain at the track.

I am running Sprocket Specialist 17/41 and a DID ERV2 chain...Never was much of an EK fan either.
I agree...even have way more miles on my chain like 8k or more with many Drag Race runs..the ERV2 is strong..not going to say all 520 chains are but don't agree that you can't run that chain on the 10. Now as Mach_man said..180hp bike I might think different..but from my minor mods and drag strip runs..no problem with the many miles I have so far.:wink:
 

·
Registered
Joined
·
34,537 Posts
bluedevil said:
I agree...even have way more miles on my chain like 8k or more with many Drag Race runs..the ERV2 is strong..not going to say all 520 chains are but don't agree that you can't run that chain on the 10. Now as Mach_man said..180hp bike I might think different..but from my minor mods and drag strip runs..no problem with the many miles I have so far.:wink:
didn't seem to help any from my perspective but that may be more to do with the BLOO bike woes than anything else......:lol: :nana: :nana: zzzzzzzing!!

BD
 

·
Still here
Joined
·
9,059 Posts
Gunner said:
I answered his question about the mystery part wrong..

So then what is the right answer?
 
1 - 20 of 21 Posts
Top