Kawasaki ZX-10R Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
804 Posts
Discussion Starter #1
Ok, this has happened to me like 3 times already that I will be at around 140-160mph going through the gears and all of a sudden my bike stops pulling, I like in my mirror and I see a crap load of smoke coming outta my exhaust bad like oil burning. After I slow down and after a few miles it stops smoking and starts running real good again like it never happened. When this occurs the bike just completely stops acclerating completely and falls on it's face. Im running 15w-50 motul semi synthetic and have always maintained thebike. I have over 24k miles on it now and it still runs hard. Am I running to thick of an oil?? Would could be causing this?? Do I need to start looking for another motor?? Any suggestions???:dontknow:
 

·
Registered
Joined
·
1,763 Posts
Sounds like oil blowing by the rings:dontknow:
 

·
Registered
Joined
·
1,140 Posts
Is the smoke white or black? If its black its oil, white its anti freeze. Maybe need new rings:dontknow:
 

·
Registered
Joined
·
804 Posts
Discussion Starter #5
Smoke is black, and plus at that I do over fill the oil a bit but not by much. The oil level is right at the top of the sight glass but ive always filled it like that...
 

·
Registered
Joined
·
1,763 Posts
Oil should be splitting the window, but mine is the same and I don't get any smoke when its pinned at the top of 6th. I would check the rings, sounds alot like blow by to me:dontknow:.
 

·
Registered
Joined
·
1,763 Posts
Wears BD, Tread, FAF, .....anyone with more engine experience help this cat out:hello:
 

·
Ex Postwhore
Joined
·
4,688 Posts
I know its a stupid question but are you sure you're not hitting the rev limiter?
 

·
Registered
Joined
·
1,763 Posts
How would I check that leak down test?? If it is the rings should I just get another motor??
Not sure, that's why we need some upper level management to send us a memo on this:lol:. I would like to know how myself:mrgreen:
 

·
Registered
Joined
·
1,763 Posts
I know its a stupid question but are you sure you're not hitting the rev limiter?
Hitting the rev limiter wouldn't blow smoke...or are you blowing smoke right now:bs::crackup:
 

·
Ex Postwhore
Joined
·
4,688 Posts
Hitting the rev limiter wouldn't blow smoke...or are you blowing smoke right now:bs::crackup:

Well I guess maybe a little but it must be a massive amount if smoke to see it going 140-160 mph.
 

·
Registered
Joined
·
1,763 Posts
Yes true, but any smoke seeing it from the mirror, little or alot, wouldn't be from hitting the R.L.:headshake
 

·
Registered
Joined
·
1,763 Posts

·
Registered
Joined
·
1,763 Posts
Another from the thread...
If its "blue" its oil. Rich would be black smoke.

Could have a bent ring or bad ring. Often this condition will lessen as the motor warms up, but while cold will be bad.

Keep an eye on your plugs so you don't foul them. Also keep an eye on your oil level.
Not sure what to tell ya:dontknow:
 

·
Registered
Joined
·
804 Posts
Discussion Starter #19
No pcIII but I do have my cat gutted and many people I ride with say that they smell my bike running really rich though but the smoke talking about is definetly blue from oil.
 

·
Registered
Joined
·
1,763 Posts
Do a search for 'leak down test'. That is what I did and came up with the thread that I posted above. It may be from your syn. oil, might be to thin. Try changing it out for something a little heavier and see if it still does it.
 
1 - 20 of 25 Posts
Top