Kawasaki ZX-10R Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
brought a brand new 09 zx10r its going in for the first service (600mile) my worries are that iv noticed the handling isnt what it was, recently when i go into a corner it feels like the tyres are gonna slip out from under me (tyres are warmed up for an hour before i go hard into corners) and theres a rattly vibrating nosie (not the key in the ignition) sounds like its coming from the front end is it because the bearings (yoke) need tightening as there brand new?( i ask that because my old r1 had them replaced by shop and they said it would have to come back for a tighten when they bed in ) and finaly because of the handling issue i have i checked the backend by putting the bike onto the side stand and rocking the bike off the floor so tyre comes off the ground and back down of whitch i noticed the play in the linkage theres about 10mm of play before the shock starts to compress is that right?? i opologise for my bad spelling in advance im new here too so be gentle with me if these are dopey things to be asking . cheers joe
 

·
Registered
Joined
·
531 Posts
What tires you got and how many miles you got on them? The OEM BTO 16? They are not the tripple compound. They're hard and until you get some miles on them they will feel a little squrily... Get you a good 200 solid miles..

Your suspension is probably set for a 150lb japanese guy. have someone help you set the sage... Think I said that right...

I'm no expert but just my .02..
 

·
Registered
Joined
·
531 Posts
Oh yeah!!! Welcome Fool!!!! You'll grow to love this bike :mrgreen:
 

·
Registered
Joined
·
50 Posts
Discussion Starter #4
Oh yeah!!! Welcome Fool!!!! You'll grow to love this bike :mrgreen:
nice one cheers bull ,my tyres are diablo corsa 3 tyres with 800 miles on them so there well worn in .im also only 165lbs myself , but what about the play at the back end?? does this sound like it is normal to have that much play in it?? cheers joe
 

·
Registered
Joined
·
531 Posts
Never ran the corsas. I'm no expert so I'd suggest chekcing out all the info posted here on site. There is a lot of information on this subject. here are a couple of links: I just did a search in the performance & the how to forums. Back at ya! :eek:ccasion1

http://www.zx-10r.net/forum/showthread.php?t=5551&highlight=setting+sag

http://www.zx-10r.net/forum/showthread.php?t=75107&highlight=setting+sag

http://www.zx-10r.net/forum/showthread.php?t=57009&highlight=setting+sag



http://www.zx-10r.net/forum/showthread.php?t=57009&highlight=setting+sag
 

·
Registered
Joined
·
272 Posts
Noise.

A lot of the buzzy noise on my bike went away when I pulled off the mirrors for a track day. They resonate.....Annoying, but nothign to worry about.

The stock tires are $hit. I replaced mine real early.
 
1 - 8 of 8 Posts
Top