Kawasaki ZX-10R Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
681 Posts
Discussion Starter #1
I got a problem. I put it down the other day about 20 mph. now the damn thing wont start in gear. im thinking mabey clutch safety switch, or something like that. I was wondering if anybody else has had this problem. that bar did get bent. any help would be appreciated.
thank you
 

·
Registered
Joined
·
5,228 Posts
Does it start in neutral?
 

·
Registered
Joined
·
681 Posts
Discussion Starter #3
sure does....i got to thinking i need to take a look at it when my ankle feels a lil better. i may have broke the kickstand kill switch
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
Its either the kickstand or clutch switch. Usually an easy fix.

Tread
 

·
Registered
Joined
·
681 Posts
Discussion Starter #5
thanks man.. what should i usually look for like a broken connector wire pulled apart.domething of that nature?
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
Easy to figure out which one is pull the wires loose from the clutch switch and connect them together and see if it cranks in gear. Mind you if you dont have the clutch pulled in it will lunge forward because it will think its pulled in. If it still doesnt crank in gear then your problem is the kickstand switch. If you can crank it in neutral with the stand down and put it in gear and it shuts off then it is working then try it with the stand up (crank in neutral put in gear) if it still shuts off then thats your problem. Basically trouble shooting the problem to figure out which one.

Once you find the problem look for broken wires and/or loose connections, dirt or debris in the contact areas. If all appears good the change out the switch.

Tread
 

·
Registered
Joined
·
681 Posts
Discussion Starter #7
here is the deal. i started in nuetral with the kickstand down put in first and it shut off. so i tried to restart and it wouldnt start. so i really think the kickstand switch is working. although i shut the bike off in gear with the kickstand up. then turned back on and it still wouldnt start. so im really thinking it is in the clutch switch.. i looked at it the other day. and the connection looking good, but i didnt really look to hard so im not real sure how the switch actually works. but im pretty sure thats the problem cause that clip on is bent pretty bad. so im gonna replace the clip on get everything straight and see what happens. But thanks for all the tech support
 

·
Registered
Joined
·
735 Posts
What the hell.... Mine has never started with the clutch in while in gear.. I always have to have it in neutral.. Is this normal?
 

·
Registered
Joined
·
5,228 Posts
colinmitchell111 said:
What the hell.... Mine has never started with the clutch in while in gear.. I always have to have it in neutral.. Is this normal?
No. You're clutch switch isn't working properly.
 

·
Registered
Joined
·
735 Posts
1killer1liter said:
No. You're clutch switch isn't working properly.

I bought this thing brand new with 1 mile on it and it has never worked!! I just thought thats how it was from the factory.
 

·
Registered
Joined
·
5,228 Posts
Going to test it right now to make sure.
 

·
Registered
Joined
·
5,228 Posts
With the kickstand down, in gear and the clutch pulled in, it won't start. If the kickstand is up, in gear and clutch pulled in, it will start.
 

·
Registered
Joined
·
943 Posts
All the Kawasaki's Ive owned you had to have them in neutral to start. They wouldn't start in gear...
 

·
Registered
Joined
·
2,043 Posts
my bike is havin this problem now for some reason, only 25% of the time i can start in gear. too lazy to check it out lately. school, work, you know how it is....
 

·
Registered
Joined
·
5,228 Posts
HKMP7 said:
All the Kawasaki's Ive owned you had to have them in neutral to start. They wouldn't start in gear...
It would suck if you stalled it at a stoplight in rush hour traffic and had to put it in neutral to start it back up.

It will start if its in gear, the kickstand is up and the clutch is pulled in.
 

·
Bloo Moderator
Joined
·
23,742 Posts
1killer1liter said:
It would suck if you stalled it at a stoplight in rush hour traffic and had to put it in neutral to start it back up.

It will start if its in gear, the kickstand is up and the clutch is pulled in.
yep, that's exactly why it should start in gear. For those of you having problems try a Clutch lever height adjustment(silver knob) and try different knob settings to make sure it starts in each setting(1-6 i believe). Some Pazzo owners found out after they installed them that the lever settings 1 to 3 mostly would not start the bike in gear because the lever will pull all the way back to the hand grip but not release the clutch lever switch all the way...that is why it won't start in gear for some of you. Hope this helps let me know if I need to explain it better.
 

·
Registered
Joined
·
530 Posts
It will start if its in gear, the kickstand is up and the clutch is pulled in.[/QUOTE]


Yea I had an 04 636...it would start in gear as long as the above mentioned statement was done!!

Hope your okay...how's the ankle
 

·
Registered
Joined
·
735 Posts
Ok, I pushed the clutch switch nipple all the way in, with the stand up and in gear and it still wont start.. Is my switch bad?
 

·
Bloo Moderator
Joined
·
23,742 Posts
colinmitchell111 said:
Ok, I pushed the clutch switch nipple all the way in, with the stand up and in gear and it still wont start.. Is my switch bad?
the nipple should be all the way out in gear...thus the lever is pushed toward the handle bar, nuetral is different...so make sure you can almost see daylight between the nipple and the lever tab....mess with your adjuster until you can and you will find the bike starts in gear.
 

·
MIA Ex-Mod
Joined
·
3,051 Posts
bluedevil said:
the nipple should be all the way out in gear...thus the lever is pushed toward the handle bar, nuetral is different...so make sure you can almost see daylight between the nipple and the lever tab....mess with your adjuster until you can and you will find the bike starts in gear.




:+1:


Tread
 
1 - 20 of 25 Posts
Top