Kawasaki ZX-10R Forum banner

1 - 15 of 15 Posts

·
Servo's Eliminatus ;)
Joined
·
6,813 Posts
Discussion Starter #1
Hey appocalypse,

I think this is the problem with your bike.

1st pic shows the wire harness on the left side of the bike.

2nd pic. You will have to split open the tape covering the ground block.

3rd. The ground block (blue). The metal blades in the end of it.
You will need to use some pliers to pull each individual blade out and check
it to see if it is burnt.

I bet ya this is where your problem lies.

I had this problem with my 05.

Let me know.
 

Attachments

·
Certified SLOW
Joined
·
3,131 Posts
I can see you sitting on your couch, looking over at your 10 (since its parked inside) and just waiting for somebody to have a problem. Then bam good excuse to mess with it! Good for you for helping people out though. :eek:ccasion1
 

·
Servo's Eliminatus ;)
Joined
·
6,813 Posts
Discussion Starter #3
I can see you sitting on your couch, looking over at your 10 (since its parked inside) and just waiting for somebody to have a problem. Then bam good excuse to mess with it! Good for you for helping people out though. :eek:ccasion1
:spit::crackup::crackup::crackup:

Damn... You know me too well.:crackup::crackup:

And I got the 10 and the 6 inside to look at.
 

·
Registered
Joined
·
606 Posts
Tell you what! Ill let you know tomorrow when it warm up a lil bit. Thanks hellsrazor!!! Just in case someone say "What the Hell"? I pm'ed him earlier asking him a question about my bike. Its getting NO power?? no lights on the cluster is coming on, no fuel pump, or shit!!!!once i turn the key to the on postion of the igniton, ZERO!! I checked the fuses in the fuse box (all were good), gonna check the 30amp fuse tomorrow on the postive battery cable along with hellsrazor's suggestion. Hopefully ill find the problem???
 

·
Registered
Joined
·
770 Posts
Good luck with finding the cause to your problems man.

and hellsrazor that's how I am too. the bikes are stored in the spare bedroom..haha
 

·
Servo's Eliminatus ;)
Joined
·
6,813 Posts
Discussion Starter #7
Good luck with finding the cause to your problems man.

and hellsrazor that's how I am too. the bikes are stored in the spare bedroom..haha
Yeah, anyone who dares to try to get to my bikes is gonna

have to run a gauntlet of lead. Rat ta tat tat :mrgreen:

Hope they are faster than a 7.62 x 39mm

To hell with 911, call the coroner. :crackup:
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
Yeah, anyone who dares to try to get to my bikes is gonna

have to run a gauntlet of lead. Rat ta tat tat :mrgreen:

Hope they are faster than a 7.62 x 39mm

To hell with 911, call the coroner. :crackup:
You must live by my motto........"shoot first, NOT back!!" good luck appocalypse with the wiring headache..those can be-become a REAL pain in the ass i know!! and good lookin out as always Mr D.!!!:ayyy:
 

·
Registered
Joined
·
606 Posts
I fixed it this morning!! The 30 amp fuse were blown. Clean all the terminals while i was in there and she's good to go, for now???
 

·
Registered
Joined
·
770 Posts
Yeah, anyone who dares to try to get to my bikes is gonna

have to run a gauntlet of lead. Rat ta tat tat :mrgreen:

Hope they are faster than a 7.62 x 39mm

To hell with 911, call the coroner. :crackup:
haha thats how we are here but we got other ways too depending on our moods like...our dobermans is a pretty good alarm..:mrgreen: ..they both sleep in the room with the bikes ..
 

·
Licensed Dist of HaterAde
Joined
·
11,423 Posts
I fixed it this morning!! The 30 amp fuse were blown. Clean all the terminals while i was in there and she's good to go, for now???
:clap:.............:rockwoot:

Nice, good to hear you got her running. No thanks to Hellrazor... that bum! :crackup:
I know right....you think the guy would at least try and help out from time to time if at all possible:dontknow:..some people though.:mrgreen:....just bustin your chops Don, :heyyou:ya know i love ya like a brotha from anutha mutha!!:eek:ccasion1
 

·
Registered
Joined
·
5,228 Posts
Appocalypse, What caused the fuse to pop?
 
1 - 15 of 15 Posts
Top