Kawasaki ZX-10R Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter #1
The gen 4 shifts smooth when cold but after it gets hot downshifts get sticky. Sometimes hard to push the lever down without extra force, I've changed clutch to rule out warping plates etc. Seems better when i re soak fibers in oil but after few days it goes back to same notchy downshift once hot. I'm thinking theres just not enough oil circulation on the gen 4 clutch. Anyone find a solution to this
 

·
Registered
Joined
·
410 Posts
Discussion Starter #3
It seems the position of the gen 4 clutch being so high causes it to not get as much oil on the plates as previous generation.
 

·
Registered
Joined
·
3,857 Posts
Some runing a oil line from oil pan to the cluch cover so clutch gets plenty oil might be worth looking into.

Sent from my SCH-I545 using Tapatalk
 

·
Registered
Joined
·
865 Posts
If oiling the clutch was a real issue, it would happen to everyone. Lucky for us, it's not an issue at all with gen4 and 5 (and likely older gens too). I ran my gen4 for 10k miles on the track and never had this problem. The problem is probably with the transmission. I would say a bent shift fork. Luckily, Kawi was kind enough to make cassette-style gearboxes for our bikes so it's pretty easy and quick to remove it and replacing a shift fork takes 30 seconds. Just check the service manual on the step-by-step and don't rush it.
 

·
Registered
Joined
·
410 Posts
Discussion Starter #6
Def don't think shift fork issues or it would not get better or worse with temp, from searching it seems to be a number of the gen 4 have had the issue and re oiling the plates is just a temp fix to a poor design. Possibly some suffer from it worse than others,
 

·
Registered
Joined
·
410 Posts
Discussion Starter #7
And it's also not gear dependant so no way every shift fork is bad. Clutchless downshift doesn't have the issue but I don't like doing that
 

·
Registered
Joined
·
994 Posts
there is a trick of notching the clutch pull shaft(1/8th ") .....this lets more oil flow out to the basket....more oiling holes needed on the clutch basket to get the oil to spots to effectively cool the plates.
 

·
Registered
Joined
·
410 Posts
Discussion Starter #10
Ya I just replaced the whole clutch with a gen one setup. New heavier springs also. Any info on notched pull rod?
 

·
Registered
Joined
·
410 Posts
Discussion Starter #11
I just changed the whole clutch pack out again tonight just to rule out a bad plate. I'll see if it helps tomorrow
 

·
Registered
Joined
·
410 Posts
Discussion Starter #13
Na def not a trans problem it's clutch related, trans problems don't come and go with temp but clutch issues can
 

·
Registered
Joined
·
410 Posts
Discussion Starter #14
Problem fixed. Must have gotten a set of bad fibers with the new kit. After changing to another set it downshifts perfectly again
 

·
Registered
Joined
·
410 Posts
Discussion Starter #16
Thanks all is working good again for now but I'll look into that anyway
 
1 - 16 of 16 Posts
Top